#1
Has anthing like this every happen to you.........Funny gear stories Thread? I Fired up My amp Yesterday and noticed a Hiss Hit a chord WTF Sounds Shitty........Check My Whole Rig Check to see if all my cables are good and turn everything on and There it is The WAH is on in the down postion.....Or does $hit like that only Happen to me
#2
I've done it plenty of times stupidly with my volume pedal. Not heard anything when I turned the amp on, been like WTF, then realised my volume pedal is up
#3
nope...i run my guitar straight to my amp and the only effect i use is my natural overdrive from my tube amp...
Quote by lifesuckstomuch
Quote by Mangohabs
...great post

Quote by Headphonehead
@ Cobracarg: 1 word:Genius!!!
Ok can we stop sucking this dudes dick and deal with my question?
#4
yeh thats happened to me =[
Belief is a beautiful armour but makes for the heaviest sword.
#5
theres a million posts like this...but yeah someting like that happened to me, once in a gig we where about to play and my guitar didnt sounded, my fist thought was FCK my cable!, it was the only one ive got, i took me almost 20 minutes to figure out that i had plugged the guitar into the eraphones jack, Lol
-Dean Dave mustaine vmnt
-Ibanez Rg550 90'
Jvm410c
IFUCKINLOVEMARTYFRIEDMAN
#6
That exact thing happened to me during a gig. I hit the first chord of the song and was like "wtf stop" and spent like 5 minutes looking at my amp and everything and then a guy in the audience was like "it's your pedal"

I felt stupid
I hate my sig
#7
^lol i wouldn't gig with an amp that has a headphone jack =p

i played 3 or 4 songs of a gig with my wah pedal engaged... i didn't realise that it was the case, so i turned my EQ pedal off and took all teh treble off my amp to 0, and then the tone was decent, then i realised my wah was on when i clicked it and realised it didn't do anything
#8
I think we've all done things like that at some stage. Like one day I was madly chasing through all the patch cables in my rack looking for what I'd plugged in wrong only to discover that I hadn't turned on the power to one of the units - d'ooooh
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#9
at a gig once, i couldnt figure out why my amp wasnt working, then halfway through the first song, i realized i had it on standby.
my band

ESP LTD Viper 400
Ibanez RG4EXQM1
Squier Fat Strat

Peavey EVH 5150
Peavey XXX Head
Roland Cube 30
Carvin 4x12 Cab
B-52 4x12 Cab

Boss GE-7
Boss NS-2
EH Big Muff Pi (Russian)
#10
i had someone jump up and land on the input side of my rotovibe once and they snapped the end off the lead (like an cable guillotine), but thats not really funny.
Quote by patriotplayer90
Lolz that guy is a noob.

Egnater
Leave it on the press, Depress Depress Taboot Taboot.
#11
All the time with my wah, in fact, as soon as I get sound, I tap the wah on/off.
Same with my tuner, sometimes I just don't notice or forget...
#12
Quote by cobracarg
nope...i run my guitar straight to my amp and the only effect i use is my natural overdrive from my tube amp...

Lighten Up Francis
#13
I've also had the problem of my top 3 strings WAY out of tune, and really buzzy/tinny, and I re-tune and even think about raising the bridge when I realize there's a pick up there slid under the strings...
#15
Quote by Rutch
I've also had the problem of my top 3 strings WAY out of tune, and really buzzy/tinny, and I re-tune and even think about raising the bridge when I realize there's a pick up there slid under the strings...

I think you meant pick, but ya I do that all the time.
Quote by Cathbard
Quote by Raijouta
Unless its electronic drums.

BURN THE WITCH!!!!!
#16
I did this so many times, that I went out and bought a Morley switchless pedal. It drove me that nuts.
(()____(Main Rig)____())>

Carvin CS4 Goldtop
PRS Santana SE
Carvin SC90
Washburn Taurus 5-string Bass
Peavey 6505
Carvin v3m
Carvin 2x12
Spider Valve Cab
Plenty of Pedals.
#17
Quote by tubetime86
I think you meant pick, but ya I do that all the time.


LoL, gotta love punctuation, eh?

I meant: a pick, up there, slid under the strings!
There's a big difference between yelling "let's eat, baby!" and "let's eat baby!"...
#18
Quote by Rutch
I've also had the problem of my top 3 strings WAY out of tune, and really buzzy/tinny, and I re-tune and even think about raising the bridge when I realize there's a pick up there slid under the strings...


happened to me at a show
periphery/bulb!

gear:
Ibanez RG7321 w/ D-sonic in bridge

Peavey 5150 mk ii & b52 4x12 cab

line 6 podxt for recording

Quote by AsOneIStand
Head and Cab for $130? You don't need a head and cabinet, you need a psychological examination.
#19
i remember once my wah pedal went screwy and wouldn't switch off but i didn't notice, and since it's a volume pedal when it's "off"... i had it left on full tilt. so i was thinking "hmm, why does this sound so damn scratchy all of a sudden"... and didn't realise till afterwards.

luckily this was at a rehearsal and not an actual gig.

but the reason for it is because i have a vintage wah pedal with a little rubber pad that slides around on the underside of the top panel that allows it to be clicked on and off, so if it slides out of line it doesn't push the switch down far enough... so i tend not to use my wah pedal at gigs... i use an envelope filter in its place at the moment.
I like analogue Solid State amps that make no effort to be "tube-like", and I'm proud of it...

...A little too proud, to be honest.
#20
Quote by 2112swartz
at a gig once, i couldnt figure out why my amp wasnt working, then halfway through the first song, i realized i had it on standby.


Win!
I'm a cruel person sorry

I have done the wah on thing. I always get really annoyed and then realise that it's on.

Last gig I played I went to turn the wah on and forgot to plug it in so soon as i stepped on it and we'd built up to this solo. BAM sound cuts out
LesPaul
Pedals
OrangeRocker30
My band
PBT Native: Resident Graphics Monkey

#21
I was messing around with my new EQ pedal. Then I decided to try it with the Big Muff... Sounded like wind was coming out, I got scared and try to find the problem by switching every cables.
Then I realized that the Big Muff with a cranked tube amp really doesn't sound nice