#1
Hey,
I've used guitar pro for a LONG time (a few years) and don't think i've ever encountered this issue before.
I've got a tab i wrote a while ago and suddenly after a tiny bit of rearranging the MIDI doesn't seem to reading the notes right when it comes to bends and slides.

For instance a slide from 10 to 13 on the high B all of a sudden sounds more like a slide from 10 to 14/15/16 (i haven't tried to work out what note exactly, point being it's not the note that's tabbed and correct). Also a bend from 10 up a full step is now sounding like a step and a 1/2.

These problems are slightly annoying as the tab, while only a tab, is something i want to sound correct so i can work on the dynamics and restructure it. So if anyone else has had this problem and knows a solution please help!

Cheers guys
https://lysithea.bandcamp.com

"I have seen the dark universe yawning
Where the black planets roll without aim,
Where they roll in their horror unheeded,
Without knowledge or lustre or name."
#4
Quote by drawnacrol
Its a universal problem with guitar pro, all you have to do is press space bar to stop and press space bar to play again and the midi will go back in tune, its really annoying but once you get used to pressing space bar twice you won't have any trouble

In guitar pro 6 this will be dealt with

Guitar Pro 6? hmm, wonder how this will be compared to 5. It hasnt been merely anything between 4 and 5, except RSE. So i'm curious about the new product.When is it bound to be releeased?
#5
Thanks for the help guys.
It's not the double spacebar issue though, i've been using it for years. It's a strange issue with this one instance, really quite odd...
https://lysithea.bandcamp.com

"I have seen the dark universe yawning
Where the black planets roll without aim,
Where they roll in their horror unheeded,
Without knowledge or lustre or name."