#1
My podx3 always seems to have that horrendous digital fizz that to my ears, sounds worse than nails on a chalkboard...

There's a tone sample on my profile (test1)... That has the best tone I could come up in an entire day of tweaking...

Does anyone who owns this product know of any solution to this problem? I'm using an Ibanez rg1570 guitar.

Also, is it normal for 90% of factory presets to be completely useless?

Thanks!
#2
I've owned the xt and I own the X3 since it came out. I dont use the factory presets but I find that they are usable. Maybe you should try a factory reset. Also if your running it direct into a computer or pa or stereo make sure the out put is set to studio, make sure the output option is set correctly or you'll get a real shit tone (like one of my local town bands dispark using a great product but just nothing but noise to your ears) how long have you had it?
MARSHALL: AVT 2000, MARSHALL: JTM 200 MARSHALL MAJOR 1969, LINE 6: POD X3 LIVE, VARIAX 600, VARIAX 700, GIBSON: FIREBIRD V,FERNANDES: REVELLE DK, FERNANDES: RETRO ROCKET PRO, BOSS: RC 50 loop station
#3
I've had it for a few weeks, but I bought it used really cheap, so It's probably pretty old... The output is set to studio... etc

The factory distortion presents sound really bad... I have to say my 100$ solid state amp sound much better...

The clean sound is fine though... :S

Thanks for your help
#4
turn down the drive on the amp sim. ALOT.
Quote by Demonikk
'Practice amp' = amp you practice with? In my case, Peavey 6505+ and 4x12
I don't do things small


Except children.
#7
ok well if you bought it 2nd hand all the tones might of been messed with. I'd back up your presets and then try the factory reset option. Also pad your guitar if you have active pickups. Make sure there is no clipping along the way. also if your amp has a FX loop put it in the FX return and adjust the output accordingly (power amp settings) this way it will bypass your amps eq and only be using the eq in the POD.
MARSHALL: AVT 2000, MARSHALL: JTM 200 MARSHALL MAJOR 1969, LINE 6: POD X3 LIVE, VARIAX 600, VARIAX 700, GIBSON: FIREBIRD V,FERNANDES: REVELLE DK, FERNANDES: RETRO ROCKET PRO, BOSS: RC 50 loop station
#8
that's weird that it sounds bad for you. I love my X3, it took me two weeks though before I got a tone i remotely liked. I have had it for a year now and I adore it. it was a great purchase. I found that when I run it on an amp without tweaking the outputs it goes bad, really fast. I've been using it for direct recording and basically what I do is change up the "mics" on the cab, and if I have to I turn on the guitar pad in on. It sucks out a lot of the sound for when you're clipping and junk. Just mess with it and you'll figure it out. I almost gave up on mine, but it gets better in time if you're willing to play with it.
LOL@UR GERE!!!1 HURRZ MINE!
Customized Gibson Explorer (Alternative 8)
LTD mp-600
Charvel/Esp hybrid (Alnico 2 pro)
Line 6 Pod X3 Live

Coming Soon: EngL StH Limited Edition