#1
So I just did the firmware update for the RP500 that gave you a 20 second looper. But now ever since I've done it, the slightest pressure on my foot pedal turns the wah on and off repeadidly, which is a pain. Any help on how to fix this? Thanks.
#2
Hold the Bypass switch (same one you use for the tuner) until you see PEDALCAL show up. When it says toe down, push the pedal as far down as you would like it to wah, and then press the reverb switch, then when it says toe up, rock your foot back to where you want the wah up to land and hit reverb.

Now is the important part: when it says VSWITCH, you can use the up and down buttons to raise and lower the sensitivity of the switch that turns on the wah from 1 to 199. You can also test it by pushing down and it will display the wah on and wah off. 110-115 is a pretty good range, it doesn't switch when you breathe on it but you also dont have to stomp on it to get it to switch.

After you set the sensitivity, hit the reverb switch again and you're done.


Edit: I have a question for you - did you have any trouble updating your pedal? I tried doing it about 25 min ago and it won't connect to the server to update.
Last edited by ksalitrik at Dec 31, 2009,
#3
Quote by ksalitrik
Hold the Bypass switch (same one you use for the tuner) until you see PEDALCAL show up. When it says toe down, push the pedal as far down as you would like it to wah, and then press the reverb switch, then when it says toe up, rock your foot back to where you want the wah up to land and hit reverb.

Now is the important part: when it says VSWITCH, you can use the up and down buttons to raise and lower the sensitivity of the switch that turns on the wah from 1 to 199. You can also test it by pushing down and it will display the wah on and wah off. 110-115 is a pretty good range, it doesn't switch when you breathe on it but you also dont have to stomp on it to get it to switch.

After you set the sensitivity, hit the reverb switch again and you're done.


Edit: I have a question for you - did you have any trouble updating your pedal? I tried doing it about 25 min ago and it won't connect to the server to update.


Thanks a ton man, it fixed it. And no, It worked fine for me.