#1
theres no sound playing from my internet browser. everything else works - guitar pro, itunes, msn etc.

ive tryed youtube, grooveshark and other music players but nothings working.

help?
#2
Click in the little speaker in the taskbar, then click where it says mixer, and check the volume of Mozilla Firefox.

This is on vista though.
No muerde, no calla
Sin sangre no hay arte
Nada ni nadie
De nada más

#3
Quote by Fat-bastard0603
Click in the little speaker in the taskbar, then click where it says mixer, and check the volume of Mozilla Firefox.

This is on vista though.
This. If that doesn't help, you could reinstall, as it might be missing files.
#5
Turn it up.
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#6
tried all of that. it was working earlier bout lunchtime, then i shutdown to go out in the snow and now it wont work
#7
Probably a flash bug tbh. Just completely restart firefox and it should be fine...
#8
Try restarting firefox. There's a number of thigns that could have gone wrong that can be solved with a retart
🙈 🙉 🙊
#9
Quote by DieGarbageMan
you've been EMP'd




i would try reinstalling.
Quote by Scutchington
I like this guy, he's UG's Greek, and he just told your ass in two paragraphs. And I once spent 5 minutes watching his avatar.


A Brain Malfunction

We'll Never Admit As Defeat
#10
Possibly something to do with your sound driver. I know if I've been using something like ASIO4ALL with programs, then regular sound in things like Firefox goes off. Check stuff like that, or just restart it, that normally works.
YOU WILL LOVE EACH OTHER
YOU WILL LOVE EACH OTHER
YOU WILL LOVE EACH OTHER
YOU WILL LOVE EACH OTHER
YOU WILL LOVE EACH OTHER
YOU WILL LOVE EACH OTHER
YOU WILL LOVE EACH OTHER
//////////////////////////////////////HEALTH