#1
my amp is not projecting any noise, just static as i move the cable around. it only seems to work as i keep pushing the volume knob.

although it does begin to emit noise once i have pushed the volume knob, this problem is getting too consistent. how can i stop this problem? ur the best if u answer.
Ibanez IJX121
#3
is the problem the cable guitar or amp? also the room i play in is pretty cold, if temperature is the problem.
Ibanez IJX121
#4
What kind of an amp? What guitar? Have you tested changing cables, with different guitar?
Gear:

Guitars: Ibanez SV5470F, Ibanez Xpt700, Fender MIM Standard Stratocaster ('04-'05), Jackson Ps-2
Ashton AG200,
Amps: ENGL E530, Bugera 6262-212,
FX: TC Electronics G-major 2, Behringer EQ700, Morley Volume / Wah
#5
It is temperature, MOST of the time.

Like i used to keep my amp in garage, then bring it into my kitchen to play, and ovbiously the garage is freezing, and the kitchen is warmish, so the amp simply would not play, until it had been warmed up for like 30 mins.

So i just store it in my kitchen now.
You Dont Know Me

I have 10 Anarchy Points - I also have 8 Mythology points!

Peavey Generation EXP Custom White
Yamaha 120S Black
Korg AX5G
Digitech Whammy
Zvex Fuzz Factory
Boss OS2

Quote by mrfinkle213
This man has brains.

Quote by CoreysMonster
Banned for indirect reference.
#6
oh thank you, it is temperature. cuz one room it works perfectly, one room doesn't thank for the tip!
Ibanez IJX121
#7
try switching out the cable, although your making it sound like you need a new volume pot, or maybe its just a loose connection behind it. find someone that knows how to use a soldering iron and ask their opinion on it.
#8
If you push on the vol pot and it works sounds like a vol pot. It depends on the amp. An amp somebody gave me did weird stuff and the pot had actually where the lugs come out of the pot. I put a new pot in no big deal. Other companies to save a few cents have been known to not actually bolt the pot to the chassis its only connected by the solder lugs bang the knob wrong and it breaks the pot or worst case the board its connected to.
#9
Quote by PunkGuitaristx
oh thank you, it is temperature. cuz one room it works perfectly, one room doesn't thank for the tip!


Yeh its properly annoying taking it to experts in shops and it then works due it being in the heat of the car etc

It took me a while to work out it was tempreture, anyway glad to help
You Dont Know Me

I have 10 Anarchy Points - I also have 8 Mythology points!

Peavey Generation EXP Custom White
Yamaha 120S Black
Korg AX5G
Digitech Whammy
Zvex Fuzz Factory
Boss OS2

Quote by mrfinkle213
This man has brains.

Quote by CoreysMonster
Banned for indirect reference.