#1
My peavey XXX super 40 this past few days crackles after being on for like 15 minutes. I've narrowed it down to the amp.

Now here's some things you guys could find useful in helping me:

1. It dosen't happen in standby.

2. When I turn the volume knob up, it gets worse.

3. Happens on the clean and overdrive channel.


Now, I'm thinking it could be a bad preamp tube. There was a power surge like 2 days ago, which I've read that can blow tubes. I've got some spare ones home that I can swap out and test em. Is there anything else this could be? Anyone have a problem already like this?
Agile AL3000
Douglas WRL90
SX SR1 STD Plus
J&D Strat
Squier Tele
Sammick TR2
Douglas Draco
Peavey JSX
Bugera V5
TWANGED VJ
#2
so your sure its the amp then try the new tubes that would be the easiest thing to check
#3
Yeah 100%, and I'm pretty sure new preamp tubes will fix it from what I've researched. But ya never know. I'll find out tomorrow when I get to swap them out.
Agile AL3000
Douglas WRL90
SX SR1 STD Plus
J&D Strat
Squier Tele
Sammick TR2
Douglas Draco
Peavey JSX
Bugera V5
TWANGED VJ
#6
Becuase it happens without anything plugged into it. It happens when I turn the guitar volume to zero.
Agile AL3000
Douglas WRL90
SX SR1 STD Plus
J&D Strat
Squier Tele
Sammick TR2
Douglas Draco
Peavey JSX
Bugera V5
TWANGED VJ
#7
it's the tubes?

I have the same amp btw. just a random fact. :p
stuff. :
PRS SE Singlecut
Peavey Triple XXX Super 40 Combo - for sale? considering selling it.
VOX Tonelab LE
Old stuff:
Ibanez GRG270CA (for sale)
Amteq LG15 (for sale)
Zoom G1 (for sale)
#8
Haha, awesome.

Do you find it has like an ocean sound on the clean channel? Not loud or anything but barely noticeably? I bought mine used and it had that ever since, but I think its normal.
Agile AL3000
Douglas WRL90
SX SR1 STD Plus
J&D Strat
Squier Tele
Sammick TR2
Douglas Draco
Peavey JSX
Bugera V5
TWANGED VJ
#9
Its probably the power tube's?
Unplug your guitar and turn your amp up a little.
See if it still does it.

And putting your amp on standby and seeing if it still does it will never tell you anything... FYI.
No amp does anything on standby.
Its basically a pilot light.
My gear so far:

-Cort KX5 (pearl white)
-Crybaby Wah
-Danelectro Cool Cat
-Fender Twin Reverb 65' Reissue
-Hardwire TL2
#10
No youve got a bad premp tube, the only bad thing about tubes every little thing will effect them. id also check your power tubes after a powersurge, i was actually running my triple recto on 4 tubes after a powerfailure at a venue in 05 without realizing it
my gear//
GUITARS
ESP Horizon Custom
ESP M202BB
ESP HB300
Gibson LP Custom
Gibson V
AMPS
Orange Rockverb 50
Mesa Triple Recti
Marshall JCM800 2210
#11
I recently changed my power tubes, I checked them they glow fine, could it still be them?
Agile AL3000
Douglas WRL90
SX SR1 STD Plus
J&D Strat
Squier Tele
Sammick TR2
Douglas Draco
Peavey JSX
Bugera V5
TWANGED VJ
#12
no if they are glowing, your fine, it all points to a pre amp tube in that case
my gear//
GUITARS
ESP Horizon Custom
ESP M202BB
ESP HB300
Gibson LP Custom
Gibson V
AMPS
Orange Rockverb 50
Mesa Triple Recti
Marshall JCM800 2210