#1
For some reason, anything i plug into my sound input ends up being really quiet, and this is a big problem for me since i record voice/guitar and use voice chat quite a bit. I'm looking for a program that will amplify the input higher in real-time, any suggestions? I tried my best with google, but it didnt help any.
#2
Try plugging into Line In instead of Mic In. And turn up the volume in the Windows volume control thing.

Unless you are using an interface.
#3
Did you check your mic/line in volume level?
┌─┬──┬──┬──┬──┬──┬──┬──┬─┐
├─┴┬─┴┬─┴┬─┴┬─┴┬─┴┬─┴┬─┴┬┤
├┬─┴┬─┴┬─┴┬─┴┬─┴┬─┴┬─┴┬─┴┤
Ultimate Guitar Set Up Q&A Thread─┤
├─┴┬─┴┬─┴┬─┴┬─┴┬─┴┬─┴┬─┴┬┤
├┬─┴┬─┴┬─┴┬─┴┬─┴┬─┴┬─┴┬─┴┤
├┴┬─┴┬─┴┬─┴┬─┴┬─┴┬─┴┬─┴┬─┤
└─┴──┴──┴──┴──┴──┴──┴──┴─┘
#5
My mic is plugged into my line in, and my guitar (or, rather, my amp) is plugged into it too, i usually switch them out depending on what i'm doing. I have the windows and driver input volumes turned all the way up too, everything is maxed out and it's still fairly quiet. When recording, i use Audacity to boost up volume by 12-15 db, and it usually sounds ok, but that obviously wont work for voice chat when playing games. There's gotta be some software to amplify the sound real-time

EDIT:

i may have just found the problem, but another problem arises



the controls are ghosted, now what?
Last edited by MGSmaster101 at Jan 8, 2010,
#7
Realtek HD Drivers should all be up to date.

check this.

Epiphone Hummingbird
Epiphone Futura Custom Prophecy (Twin EMG)
Vox Valvetronix VT20+
Vox Wah
Boss MD-2
Danelectro Cool Cat Drive
Boss EQ


#8
>Are they disabled for recording?

they're ghosted period, i got that window to pop up by double clicking the speaker on the bottom right, then going options > properties and changing mixer device from Realtek HD Audio Output to Input

>Realtek HD Drivers should all be up to date.
>
>check this.

already did, they're fully up to date
#9
Quote by MGSmaster101
>Are they disabled for recording?

they're ghosted period, i got that window to pop up by double clicking the speaker on the bottom right, then going options > properties and changing mixer device from Realtek HD Audio Output to Input

>Realtek HD Drivers should all be up to date.
>
>check this.

already did, they're fully up to date

Go Control panel>Sound then check if your recording devices are enabled.
edgy meems only friendo :^)
#10
Quote by thenextkirk92
Go Control panel>Sound then check if your recording devices are enabled.

of course they're enabled, or else it wouldnt record anything in the first place

by hitting "Volume" below the dropdown list for recording device, it brings me back to the same sound window as a few posts above
#12
Quote by captaincrunk
Try this program, it should really help you out man.

Link


>.>
<.<
Icwutudidthar.
Gear:
Peavey Millennium 4 AC BXP 4-String Bass
Fender BXR 60 watt
Squier Fender Stratocaster 20th anniversary edition\
Pignose acoustic
Samick D1/SN