#1
I've posted in the guitar wiring forum about this same problem but I decided to make this it's own topic instead of retreating back and posting my problem and hoping someone reads it and offers input. So here's the situation:

So I have a P-bass copy that I've replaced all the electronics in my bass according to the diagram included that came with the pickups, but I'm getting a buzzing sound when I turn the treble up but it goes away when I touch anything metallic. The responces I've gotten are that it's a bridge grounding issue, but I've redone/rechecked my work three times and even soldered the wire(s) onto the back of the bridge but STILL have the buzzing.

I'm completely out of ideas, and very exhausted and very frustrated, does anyone have ANY other ideas as to why this thing's a P.o.S?
G&L ASAT Semi-Hollow
Ibanez SR305 DX
Washbrun XB100 (modified)
Ibanez SW35

Fender Telecaster (MIM)
Orange Crush 15R

Danelectro Corned Beef Reverb
Digitech Hardwire DL-8
#4
Quote by Invader Jim
normal, bro.

It's normal? I can understand a small audible buzz, but this is quite noticable, it even has copper shielding.
G&L ASAT Semi-Hollow
Ibanez SR305 DX
Washbrun XB100 (modified)
Ibanez SW35

Fender Telecaster (MIM)
Orange Crush 15R

Danelectro Corned Beef Reverb
Digitech Hardwire DL-8
#7
Quote by Invader Jim
well you never said how bad it was. so how bad is it? short soundclip on your profile?

yeah i'll try to make one real quick
G&L ASAT Semi-Hollow
Ibanez SR305 DX
Washbrun XB100 (modified)
Ibanez SW35

Fender Telecaster (MIM)
Orange Crush 15R

Danelectro Corned Beef Reverb
Digitech Hardwire DL-8
#8
Alright I sorta got something upload with that I have on-hand, i recorded it with a webcam mic and just cut the audio from it, so there's a loud hiss through out the whole piece but you can hear when i turn up the treble at the middle of the clip the buzzing. The popping is me touching a piece of metal to silence the buzz.

http://profile.ultimate-guitar.com/Helbent+Revenge/music/all/play839806
G&L ASAT Semi-Hollow
Ibanez SR305 DX
Washbrun XB100 (modified)
Ibanez SW35

Fender Telecaster (MIM)
Orange Crush 15R

Danelectro Corned Beef Reverb
Digitech Hardwire DL-8
#9
Quote by Helbent Revenge
Alright I sorta got something upload with that I have on-hand, i recorded it with a webcam mic and just cut the audio from it, so there's a loud hiss through out the whole piece but you can hear when i turn up the treble at the middle of the clip the buzzing. The popping is me touching a piece of metal to silence the buzz.

http://profile.ultimate-guitar.com/Helbent+Revenge/music/all/play839806


could you do it again, but play something too so we can get a volume comparison?
#10
Quote by The4thHorsemen
could you do it again, but play something too so we can get a volume comparison?

Alright I uploaded an audio clip taken with my phone's camera, this really shows the buzzing.
G&L ASAT Semi-Hollow
Ibanez SR305 DX
Washbrun XB100 (modified)
Ibanez SW35

Fender Telecaster (MIM)
Orange Crush 15R

Danelectro Corned Beef Reverb
Digitech Hardwire DL-8
#12
My bass is set up more or less how it is described in the article there. It looks like there's not much I can do then I take it?
G&L ASAT Semi-Hollow
Ibanez SR305 DX
Washbrun XB100 (modified)
Ibanez SW35

Fender Telecaster (MIM)
Orange Crush 15R

Danelectro Corned Beef Reverb
Digitech Hardwire DL-8
#13
I had to break down and call Seymour Duncan and talked to the head tech. service guy there, after going through a list of problems he thinks I got a bad pickup, so I'm swapping, who'd of thought THAT was the problem?
G&L ASAT Semi-Hollow
Ibanez SR305 DX
Washbrun XB100 (modified)
Ibanez SW35

Fender Telecaster (MIM)
Orange Crush 15R

Danelectro Corned Beef Reverb
Digitech Hardwire DL-8
Last edited by Helbent Revenge at Jun 11, 2010,