#1
I'm trying out some VST amps and I have 4 tracks total of guitars and drums right now. When I play the song, it'll go for a few seconds and then a red light starts blinking on the time and the song starts skipping. Any ideas? I assume it's from the amount of VSTs I'm using or something like that, but if it is, I'm not really sure how to fix that because I need all of them.
#2
you could apply track FX to the item as a new take (right-click the track) and then make the new take a different track without FX. that way, the CPU doesn't have to be rendering the VST amps and playing them at the same time, it'll just be playing an audio file.
#3
I tried that and it still skipped, but with a ton of feedback too. Thanks for the response though.
#4
faster computer needed maybe.
Now running an Eleven Rack with Pro Tools 10.3.3 - it's amazing and I'm having ball with it - worth every penny. PT 10 is tops IMO and the Eleven Rack is a work of art!
#5
i've used reaper for tons of songs that have more vsts than this and it's never done this though... I cut it down to 3 tracks and it goes for longer than it was, but it's still messed up.
#6
So you've used Reaper before with no issues? I'm assuming you now about using an ASIO driver, and not just plain DirectX. Check if the amp sims have a high quality toggle. Which sims are you using? I know the Nick 8505 amp sim has a high quality toggle, while the 7170 is constantly in High quality mode.

If you open a track's FX window in Reaper, on the bottom left will be 2 percentages, X%/Y% where X is the current amount of the CPU the selected plugin is using, and Y is the total amount of CPU the track is occupying. Try to find which tracks are eating your CPU the most. I know normally, the 7170, and the 8505 with the HQ toggle will eat upwards of 17% of my CPU each, and only about 2% with HQ turned off. You simply enable HQ for the final render. You can also just press Ctrl+Alt+P (or if that's the wrong combo, View->Performance), to see a list off all tracks, their CPU consumption, and the total CPU usage.

When you tried applying the FX as a take, did you remove the existing VST amps from the track? If not, that's like having 2 passes of distortion/gain, and can cause that feedback.
#7
Thank you. I took SoloC off HQ and it helped a lot. Also, I didn't remove the VSTs when I applied the FX as a take so you were right on that. Thanks again.