#1
When i turn my marshall jcm 2000 on the 2nd or 3rd preamp tubes light up like a small explosion for about a half a second and the amp makes a "poof" sound. Should i be worried?

And i turn the amp on when standby is on then i usually wait 2-3 minutes before switching standby off to play.

Thanks!
#2
That's nothing totally unexpected. If they stop working then it might be the heater circuit.

How bright are the flashes?

Check the voltage across the heater pins to that socket...

It'd be a good idea to check the components on the CB too to make sure something isn't fried out.
"Experience is not what happens to you. It is what you do with what happens to you." - Aldous Huxley
Last edited by Zamorak at Jun 5, 2010,
#5
............................................................................................bump.
#7
BUMP BUMP BUMP BUMP BUMPITY BUMP BUMP LOOK AT FROSTY GO!

any other suggestions?

Holy crap this forum is DEAD!
#8
BUMP BUMP BUMP BUMP BUMPITY BUMP BUMP LOOK AT FROSTY GO!

any other suggestions?

Holy crap this forum is DEAD!
#9
You bumped at 11 and then at 11:01?!?!

Your PHUCKIN sh1t is broke, now you have an answer
Guitars:
LTD Alexi-600 White & Black
LTD Alexi-200 Black(Death Adder pickup & Gold OFR)
Agile Interceptor Pro 727 7-string
Jackson JS30RR rhoads
Jackson DKMGT
Squire telecaster

amps:
Bugera 6262 212 loaded with WGS veteran 30's
#10
Quote by Gundamnitpete
You bumped at 11 and then at 11:01?!?!

Your PHUCKIN sh1t is broke, now you have an answer


+1

You must of missed the part in the rules that says, and I quote,

Quote by The Rules
Bumping: Do not bump your threads. This means don't post in your own thread in order to bump it to the top of the forum list. Also, don't bump dead threads from a year ago.



*Reported*
#11
Quote by i_am_metalhead
+1

You must of missed the part in the rules that says, and I quote,


*Reported*



Wow, rather than posting a helpful post, you waste your time by reporting me.
It amazes me that you can take the time to report it rather than posting just an answer to my question. You are awesome!
Got something brown on ur nose bud