#1
So, I just got Cubase 5, and the thing works like a charm! It's convenient, too, because i'm able to import MIDI files made in Guitar Pro for drums and keys. However, Whenever I try to plug in the M-Audio Fast Track interface into my computer, it works about 1/5 of the time, and every other time Cubase recognizes the built in mic on my laptop as the main audio input. What do I have to do to get the interface to function as the main audio imput in Cubase? Do i have to disable the built in mic? if so, how? Is there a way to select the audio input in a cubase menu that I have been yet to discover? Please, this is so frustrating i cant begin to describe it.
"its true that we dont know what weve got untill we loose it but its also true that we dont know what weve been missing until it arrives"
Quote by 3BlindMyceZeke
This is amazing advice. You sir, Mr.LeadGuitar, are the god of the Bandleading forum.

In Rhode Island? Join!