#1
i noticed that the string tension on my rg1550mz is slightly higher than it should be. i struggle to reach full bends on even the high strings. this isn't the story on some of my fixed bridge guitars

are there any recommendations for reducing string tension on an edge zero. thanks guys!

EDIT: i should also mention that the wammy needs alot more force to move than prior to setting the guitar up. i cant seem to get it back the other way :/
Last edited by jsync at Jun 16, 2010,
#3
Quote by jsync
i noticed that the string tension on my rg1550mz is slightly higher than it should be. i struggle to reach full bends on even the high strings. this isn't the story on some of my fixed bridge guitars

are there any recommendations for reducing string tension on an edge zero. thanks guys!

EDIT: i should also mention that the wammy needs alot more force to move than prior to setting the guitar up. i cant seem to get it back the other way :/

Thinner strings; That's basically the only drastic change you can make. I know lowering the retainer bar (behind the nut) will in tension a bit, and that lowering action will decrease it a bit (because it basically changes the scale in micro increments), but both aren't really feasible due to other disadvantages you get.
#4
Quote by Y00p
Thinner strings; That's basically the only drastic change you can make. I know lowering the retainer bar (behind the nut) will in tension a bit, and that lowering action will decrease it a bit (because it basically changes the scale in micro increments), but both aren't really feasible due to other disadvantages you get.


ummm..I thought the Edge Zero doesnt have a retainer bar??
#6
i have noticed removing the locking nut reduces the tension. but as my incompetence reviled, not tightened them causes detuning problems with the whammy.
#7
Quote by jsync
im using 9's as it is. also no retainer man.


9-42 is the stock string gauge that ibanez's use,I cant imagine what causes this extra tension though..do those little adjustments that Y00p told you and see if it works..if it doesnt then maybe its the ZPS.ZPS system makes the tremolo feel heavy and tight but,I dunno about the strings..

what tuning?standard?

is it that bad?