#1
It may not be the pick ups, but I have a zw epi les paul with a 81 and 85 set in it. I changed the battery a while back thinking it would fix the problem, but it hasnt. When I plug it in, it sounds ok for about 5 seconds and then the sound pretty much dissapears. It has no gain or volume at all, its like I turn my vol knob to 1 or something. Any ideas?
A bunch of RG's
]Ibanez RG2550Z
1990 Ibanez rg550
ZW Buzzsaw
Ibanez: s470
Jackson: RR Flying V
Charvel: 90's model sunburst
Jackson Stealth
Mesa Boogie Solo 50
Sunn cab
#2
broken volume pot?
broken amp?
Try ur guitar in another amp
Try another guitar in ur amp

See what happens.

Toodles!
- Ibanez S470 (2004)
- late 70's vintage Fender Stratocaster (USA)
- VOX VT100 Amp
- Digitech Whammy Pedal
- Weeping Demon Wah Pedal
- Visual Sound Volume Pedal
- MXR Micro Amp
#3
Quote by julzius
broken volume pot?
broken amp?
Try ur guitar in another amp
Try another guitar in ur amp

See what happens.

Toodles!


Yeah, Ive done that. Its the guitar, does it on my other amp
A bunch of RG's
]Ibanez RG2550Z
1990 Ibanez rg550
ZW Buzzsaw
Ibanez: s470
Jackson: RR Flying V
Charvel: 90's model sunburst
Jackson Stealth
Mesa Boogie Solo 50
Sunn cab
#4
Try replacing the pickup selector, I had the same problem in my BC Rich (which had a 5-way switch with an EMG-81TW/SA/SA), and replacing the switch fixed it.

First, I'd suggest checking your connections, and looking for cold solder joints though.
7-String Legion
Quote by TheJem
Justice4AllOne pretty much mentioned all of my ideas so yeah...pointless pun post.

Quote by MightySumo
Thanks fer settin me straight on that Justice

Quote by oneblackened
I was thinking that too, Justice usually seems like a pretty knowledgeable guy.
#5
Quote by Justice4AllOne
Try replacing the pickup selector, I had the same problem in my BC Rich (which had a 5-way switch with an EMG-81TW/SA/SA), and replacing the switch fixed it.

First, I'd suggest checking your connections, and looking for cold solder joints though.


Cool, will do.
A bunch of RG's
]Ibanez RG2550Z
1990 Ibanez rg550
ZW Buzzsaw
Ibanez: s470
Jackson: RR Flying V
Charvel: 90's model sunburst
Jackson Stealth
Mesa Boogie Solo 50
Sunn cab
#6
Maybe something (like the cable's jack plug) is shorting the battery circuit inside so it drains your battery every time you plug it in?