#1
ok so i have a strange problem. I have a line 6 spider 30 watt and a BC rich superstrat, Fender strat, and Jackson dinky. When i plug the strat or jackson into my line 6, it makes crazy tremolo effects that take over the sound. However, it doesnt do so with the bc rich on the same settings. Ive used several cables and had the same effect with all of them. Any advice?
"The man that hath no music in himself, nor is not moved with concord of sweet sounds, is fit for treasons, stratagems, and spoils. The motions of his spirit are dull as night, and his affections dark as Erebus. Let no such man be trusted."
#2
What do you mean by tremolo effects? Like cutting out? If so, it might be the input jacks on your guitars, there's a pin i the jack that will hold the cable in, it's possible that the pin isn't holding the cable as well, you'll have to push it back into place.
CALL ME JOHN

MARSHALL JCM 2000 Amp head/Cab
White Synyster Custom 1/100
Rest of my rig on my profile!


Don't acknowledge right, just dwell on...


...Wrong.



This spot in Hell...


...Is where I belong
#3
tremolo was the wrong word, more of a phasing sound
"The man that hath no music in himself, nor is not moved with concord of sweet sounds, is fit for treasons, stratagems, and spoils. The motions of his spirit are dull as night, and his affections dark as Erebus. Let no such man be trusted."
#4
Quote by ChucklesMginty
There's your problem.

Sigged. XD And...is the port different on your BC Rich? The BC Riches I've seen/played/had all had ports on the side unless they couldn't, and Jacksons and Fenders usually have ports on the guitar, that could be a problem, maybe it's your cord?
Quote by SlayingDragons
Nah, I prefer to tune lower. My tunings usually go into weird Hebrew symbols.