#1
I have searchbarred this, and haven't found a solution

When i record something in reaper, the first track comes out fine. when i try to record the second track while listening to the first track with headphones to get the correct time, the second track is off by about half a second. i have tried changing my buffers, but anyone who could reccomend some good buffer settings for a three year old windows xp would be appreciated

if the problem is not the buffers, than how do i fix it? i can record just fine in audacity. if you somehow didn't read the title, i am using reaper.
#2
I have the same problem, but I just leave the buffers how they are and then just cut off the part of the second track where the latency is. Not the most efficient way, but it works.
#3
thanks, that didn't work for me, but does anyone else have any solutions.