#1
Hey all,

I just bought some brand new M-audio studiophile AV40 monitors and they sound great! Unfortunately i'm getting a nasty skipping sound kind of like if you had a skipping cd. HELP!!!
MY GEAR

Jackson Soloist w/ EMG-81 @ bridge and EMG PSA @ neck
Takamine EF341SC
Fender Squire bass

Peavey Vypyr 120 Head
Mesa Boogie slant 4x12

Dunlop 535q wah
Boss Metal Zone (for DI recording)
Shure SM57
Tascam US-122
Reaper
Cubase
#2
I can't imagine it would be anything to do with the monitors. What are you running into them? When do you hear the skipping sound?
#3
im running them into my tascam us-122 and into my computer via USB
MY GEAR

Jackson Soloist w/ EMG-81 @ bridge and EMG PSA @ neck
Takamine EF341SC
Fender Squire bass

Peavey Vypyr 120 Head
Mesa Boogie slant 4x12

Dunlop 535q wah
Boss Metal Zone (for DI recording)
Shure SM57
Tascam US-122
Reaper
Cubase
#4
Is it whenever you play music back through them, just through your DAW, games etc.?
#5
they skip through itunes primarily. Actually i havn't noticed them skipping in reaper. But they really skip a lot in itunes. Do you think it could be the usb? I do also have a printer hooked up.
MY GEAR

Jackson Soloist w/ EMG-81 @ bridge and EMG PSA @ neck
Takamine EF341SC
Fender Squire bass

Peavey Vypyr 120 Head
Mesa Boogie slant 4x12

Dunlop 535q wah
Boss Metal Zone (for DI recording)
Shure SM57
Tascam US-122
Reaper
Cubase
#6
I tested again last night and I didn't notice any skipping with repear but itunes skipped a lot. HELP!
MY GEAR

Jackson Soloist w/ EMG-81 @ bridge and EMG PSA @ neck
Takamine EF341SC
Fender Squire bass

Peavey Vypyr 120 Head
Mesa Boogie slant 4x12

Dunlop 535q wah
Boss Metal Zone (for DI recording)
Shure SM57
Tascam US-122
Reaper
Cubase
#7
That's weird, my AV40s NEVER do that. Try plugging them into your computer via the soundcard and not the interface, see if they still do it.
Telecaster - SG - Jaguar
Princeton Reverb, Extra Reverb
P-Bass - Mustang Bass
Apogee Duet 2 - Ableton Suite
#9
Try plugging headphones straight into your sound card or something. Does it still skip?

I can't imagine that these symptoms would sound like a problem with your monitors.

CT
Could I get some more talent in the monitors, please?

I know it sounds crazy, but try to learn to inhale your voice. www.thebelcantotechnique.com

Chris is the king of relating music things to other objects in real life.
#10
you might have to many processes running
have you optimised your system
jackson dk2 2008
hamer xt sunburst qt
epiphone g400
peavey vk212
morley p wah
behringer pb1000
dige bm
big muff ny
behringer dc 9 comp
member of the Jackson/Charvel Owners Club

£8.50/58fund for a ROCKTRON HUSH SUPER C PEDAL
#11
No I haven't. How do I optimize my system?
MY GEAR

Jackson Soloist w/ EMG-81 @ bridge and EMG PSA @ neck
Takamine EF341SC
Fender Squire bass

Peavey Vypyr 120 Head
Mesa Boogie slant 4x12

Dunlop 535q wah
Boss Metal Zone (for DI recording)
Shure SM57
Tascam US-122
Reaper
Cubase
#13
yea without a doubt, it's not the monitors that are skipping, the interface either had driver conflicts on your system or your computer is too slow to run any software.....which is quite rare these days...

Open the start menu in windows and search for "system information"
File>Save out an NFO file on your desktop and host it on a site like rapidshare and let us have a look.
#14
download a program called sandra report and copy and paste the specs up

search online it will probarly come up with pc protool optimisations but most will still apply to you
jackson dk2 2008
hamer xt sunburst qt
epiphone g400
peavey vk212
morley p wah
behringer pb1000
dige bm
big muff ny
behringer dc 9 comp
member of the Jackson/Charvel Owners Club

£8.50/58fund for a ROCKTRON HUSH SUPER C PEDAL