#1
Hey guys. Im new to recording. Im using the recording program Reaper. Im using my guitar through a peavey Vypyr 75, using the usb to connect straight to my laptop. HEre is my problem. Whenever I play anything, The is about a half beat of delay before the signal hits the laptop. It really throws me off and makes recording multiple parts near impossible. Is there a setting I need to adjust to make it run more smoothly? Any suggestions would help.
#2
You can lower the buffer size, but it's hard on your computer. I recommend not monitoring when you record if you're having latency issues. Just use a click. You can always just edit the laggy part at the beginning to fit on the grid if latency is a big issue. Sorry if what I said didn't make that much sense too, I'm tired as hell.
#3
Go to options, preferences, then audio device. Select "ASIO" then asio configuration. Go to the asio tab and lower the priority level or whatever it is. On the older version it was simpler so pardon me if this info is a little out of date. But thats how i did it
My Setup
Epiphone SG
Ibanez RG2EX1

Line 6 Vetta
Peavey Vypyr 15 for teh lulz

Check my clips out

Click foar epic clipz
#4
Sometimes you need to first have the asio drivers installed on your pc to override whatever generic drivers you have on your computer, this is most likely your main problem. asio drivers basically route the data faster than what drivers you have in your pc. if you go here http://www.asio4all.com/ and download the asio drivers and select them under preferences-device, just make sure to change to the proper inputs and outputs and you should have next to no latency on your recordings assuming your hard drive is fast enough to read and write what your recording