#1
I am trying to record a song that I just wrote on Garage Band. To record I'm just using my iMac's built in Mic and using my amp; distorted and un-miked. While I'm playing back what has already been recorded, the volume level starts out fine (the way that I had recorded it in terms of how loud it is) but a few seconds onward the volume goes does by itself as if the volume of my guitar has been gradually turned down (which it hasn't). I'm not running any digital effects on the program (just a basic, dry track). Does anybody know what could be causing this and what I can do to fix it? Thanks!
#2
Anything that could be causing the amp or iMac to move, or anything that could cause a change in your playing?
#3
The only thing is that I get up and walk around my room when I'm recording but because it's an electric instrument it shouldn't make a difference at all because my amp is facing towards my computer. I tried the exact same thing sitting down and it still didn't make a difference
#4
I'm not sure, but I had the same problem using Audacity. I was just using a crappy usb mic at the time. It would be the right level for about 3 seconds then drop to nearly inaudible levels.
#5
That's exactly what's happening to me. I just recorded a song on my acoustic guitar last night with no problems whatsoever. Garage Band just decided to do it when I switched over to my electric even though i used the exact same recording preset as I did with the previous song
#6
Try it again with your acoustic, and see if that still works; just a thought, might help you get closer to the problem.
#7
i think your playing too loud and its making the mic blow out a little when you record.

if i record on my cell phone it does that too but if i use a usb mic on my comp at the same volume level it sounds decent. then just turn up in garage band

--------------------------------------------
When in Rome do as the Romans. When in hell take shots at the bar.
#8
Just tried it on the acoustic and had the exact same problem. It's like my level and my gain are being turned down at the same time
#9
I feel pretty relevant to this thread.

Screenshot of the waveform plz. Also post the details of the preset, screenshot or description, whicheva.

[IN PHIL WE TRUST]


Quote by Trowzaa
I only play bots. Bots never abandon me. (´・ω・`)

#10


Presets:
Basic Track - No Effects
Input: Mono 1 (Built-in Mic) also tried on stereo; had same effect
Moniter: Off
Automatic Level control is checked - same thing happens when un-checked
No effects, echo, reverb, etc.
#11
It's got to do with the recording itself. For some reason, after what looks to be 4 seconds, the volume decreases linearly. I do see that you've got a compressor on; turn that dude off and try again. If it's got a late and slow attack, it could be responsible.

Your version of GB makes me jealous, I'm still on the one that shipped with Tiger

[IN PHIL WE TRUST]


Quote by Trowzaa
I only play bots. Bots never abandon me. (´・ω・`)

#12
Quote by SteveHouse
It's got to do with the recording itself. For some reason, after what looks to be 4 seconds, the volume decreases linearly. I do see that you've got a compressor on; turn that dude off and try again. If it's got a late and slow attack, it could be responsible.

Your version of GB makes me jealous, I'm still on the one that shipped with Tiger


No compressor is THAT slow

Fender Stratocaster USA Deluxe 2005
MIJ Fender Contemporary Stratocaster '85-'86 HSS System I DiMarzio SD Bridge
Epiphone 2010 Les Paul Tribute
Ibanez AW30ECE Acoustic
Line 6 IV 75w (lol)
#13
And how customizable have the compressors you've used been, my fellow Ryuzaki? One, nothing is impossible, two, I could go home and make that exact patch on mine.

[IN PHIL WE TRUST]


Quote by Trowzaa
I only play bots. Bots never abandon me. (´・ω・`)

#14
I just got this computer about a week and a half ago so I'm running Snow Leopard xD. Also, the compressor isn't on. When it's on the box to the left of the picture is illuminated blue to indicate it being on. As I said in a previous post, this is a completely dry track (no effects on at all)
#15
Quote by SteveHouse
And how customizable have the compressors you've used been, my fellow Ryuzaki? One, nothing is impossible, two, I could go home and make that exact patch on mine.


Maybe you're right, but I've only used compressors with milliseconds, not full seconds, my fellow Ryuzaki.
Fender Stratocaster USA Deluxe 2005
MIJ Fender Contemporary Stratocaster '85-'86 HSS System I DiMarzio SD Bridge
Epiphone 2010 Les Paul Tribute
Ibanez AW30ECE Acoustic
Line 6 IV 75w (lol)
#16
Quote by SteveHouse
It's got to do with the recording itself. For some reason, after what looks to be 4 seconds, the volume decreases linearly. I do see that you've got a compressor on; turn that dude off and try again. If it's got a late and slow attack, it could be responsible.

Your version of GB makes me jealous, I'm still on the one that shipped with Tiger


The compressor isn't on. the blue light is off. meaning the effect itself is off.

honestly if you want a decent recording with garageband, buy a soundcard. you can get relatively cheap ones. if you only want to do audio theres various 1-2 input 1-2 output USB ones that do the job, if you want MIDI in/out you'll be in the 100s. i recommend the Stealth Plug, relatively cheap at £50 and sound quality is pretty good too.

on the MIDI front, i have an M-Audio Fast track pro. which is on the cheaper side of the audio/MIDI soundcards, but still does a pretty decent job of getting from guitar to computer.
But i run Logic, need it for uni. should still work in Garageband though.
i'm Ginger its fun
#17
All right. Throw some headphones on (from the computer), turn on the Monitor, and do your recording thing. There will be a bit of latency but that's okay. You should notice it getting quieter. Check your sound settings, both for the Mac and for GB (optimize your latency and stuff for recording). Try using Audacity; if it does it there too, it's probably hardware, rather than GB. Try using a different (USB) mic if you can get one. If it does it with that too, something is seriously wrong.

Isolate the problem, then you can solve it.

Also restart your comp if you haven't already. Recording eats RAM.

[IN PHIL WE TRUST]


Quote by Trowzaa
I only play bots. Bots never abandon me. (´・ω・`)

Last edited by SteveHouse at Jul 15, 2010,
#18
Well I'm just using Garage Band temporarily. I'm going to be getting an Apogee One audio interface soon as well as Logic Studio
#19
Quote by SteveHouse
All right. Throw some headphones on (from the computer), turn on the Monitor, and do your recording thing. There will be a bit of latency but that's okay. You should notice it getting quieter. Check your sound settings, both for the Mac and for GB (optimize your latency and stuff for recording). Try using Audacity; if it does it there too, it's probably hardware, rather than GB. Try using a different (USB) mic if you can get one. If it does it with that too, something is seriously wrong.

Isolate the problem, then you can solve it.

Also restart your comp if you haven't already. Recording eats RAM.


deductive reasoning
Fender Stratocaster USA Deluxe 2005
MIJ Fender Contemporary Stratocaster '85-'86 HSS System I DiMarzio SD Bridge
Epiphone 2010 Les Paul Tribute
Ibanez AW30ECE Acoustic
Line 6 IV 75w (lol)
#20
I just tried it on my headphones and it did the exact same thing. I checked my sound settings under System Preferences and saw that 'Use Ambient Noise Reduction' was checked. Is that what's causing the problem?
#21
I don't know. I guess it could be. Try it without it and then you'll know

[IN PHIL WE TRUST]


Quote by Trowzaa
I only play bots. Bots never abandon me. (´・ω・`)