#1
hi everyone, i have been having issues with cubase not agreeing with my computer. i check the error log and this is my problem:
Exception code: C0000005 ACCESS_VIOLATION
Fault address: 034F9AE5 01:00008AE5 C:\Program Files\Steinberg\Cubase SX 3\audioprimitives.opt

through some research i have found that disabling the intel speedstep might solve this issue. it says i can reach it through bios but i am fairly ignorant about that because i haven't used it since the mid 90's. i don't even know how to access bios anymore let alone disable speedstep.

does anyone know if this actually works and if so how to do it?

i am using windows xp btw
#2
When you first turn the computer on, while it displays the manufacturer's logo, it'll say how to enter bios. It'll be labeled "Setup" and it's usually the delete key or the F2 key. I don't use cubase, so I don't know if this will solve your problem, but remember to change the bios settings back to what they were if it doesn't work.
92% of teens have moved on to rap. If you are part of the 8% who still listen to real music, copy and paste this

GENERATION 10: The first time you see this, copy it into your sig on any forum and add 1 to the generation. Social experiment.
#3
Thanks for the reply! I haven't tried it yet because what I did do has it working for the moment. Changing the bios settings is my last resort