#1
Hi chaps. The card reader on my Compaq presario isn't working. It worked yesterday, and now it is not. I'm running windows 7 home.
I've tried removing and re-inserting the memory card, numerous restarts, and opening device manager. There is one disk drive, named: Hitachi ****** ada.
However, I'm not sure if this is the reader, and am reluctant to uninstall it, in case it's my hard drive. I'm obviously not that up on computers, and as such, any help would be gratefully received.

Cheers.
Quote by Skraeling86
That's a lot of booze. Frankly, I'm impressed. You're of a stronger timber than the average man, jimbob! Hail you.



Quote by Bubban
Yes you should go to a doctor, fucking moron. We can't do anything about your hemorrhoid.


#2
I'd say punch it
They made me do push ups in drag

I'm gonna have a really hard time if we're both cannibals and racists.

Don't dress as a whore, he'll thump you.

I'm a firework, primed to go off
#3
that's your hard drive, don't uninstall it. Try downloading the newest drivers from the Compaq website and installing them.
You're using UG classic, congratulations.
You should be using UG classic.




E-Married to Guitar0Player

http://the llama forum because its gone forever which sucks and I hate it.