#1
Ok, here's the dope. I just bought a Fender American Highway one guitar, Hot Single Coil Fender pickups and Mexican neck. I bought the body brand new. I run it through a Vox Valvetronix ADTV30W. my clean tones are all satisfactory but whenever I use the slightest bit of distortion I tend to get a scratchy signal, feedback, and a really weak sustain. Is this just how fenders sound? or is this my setup (I use alot of pedals and this enhances the effect). I heard sometimes the pots are bad on strats, but I really have no clue, any opinions on this are greatly appreciated.
#2
Quote by Ensmith76
Ok, here's the dope. I just bought a Fender American Highway one guitar, Hot Single Coil Fender pickups and Mexican neck. I bought the body brand new. I run it through a Vox Valvetronix ADTV30W. my clean tones are all satisfactory but whenever I use the slightest bit of distortion I tend to get a scratchy signal, feedback, and a really weak sustain. Is this just how fenders sound? or is this my setup (I use alot of pedals and this enhances the effect). I heard sometimes the pots are bad on strats, but I really have no clue, any opinions on this are greatly appreciated.

To add to this, I just played my amp on max volume and as I suspected, the problem grew worse, anybody have any ideas on what is wrong and how I can fix it?
#4
Maxing the volume of an amp will produce feed back........./shakeheadandwalkaway
Bhaok

The following statement is true. The proceeding statement is false.
#5
what do you mean, you bought the body brand new?

did you wire it yourself?

is the cable good?
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#6
Quote by ibanezgod1973
need a clip, either vid or mp3, scratchy sound could mean anything.

Ok, I recorded a quick clip of the problem. In the first section, I'm playing 8th notes at a constant tempo. The spots where it sounds as if I'm not playing, I am, the sound just gets very quite, scratchy, and uneven. The few chords at the end have extremely limited sustain. All the help on this subject is extremely appreciated, does anybody have any idea?

http://profile.ultimate-guitar.com/Ensmith76/music/all/play872686
#7
i have an idea...

Quote by jj1565
what do you mean, you bought the body brand new?

did you wire it yourself?

is the cable good?
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#8
that sounds like a normal distorted dry signal through a single coil, add some reverb or delay and it`ll take the harshness away.....tune your guitar also.