#1
So I recently got my computer formatted, so I had to install all my stuff again including GP5.2.

I just tried to export a song in .wav and when I did, it had a really bad echo and it sounded muddy. I don't remember how I set it up last time, but could anyone help and try to figure out wtf I did wrong?
#2
The volume on your recording device (line in, mic etc) has to be very very low.Try it a couple of times by adjusting it bit by bit. Dont record the whole song, your just wasting time.
Try doing the part which you hear is the loudest, for 10-15 seconds, then listen to your recording.
Also, in GP 5.2, if you go into the score information,(F5) you have some master volume you can also use.
If you still believe this isn't possible, listen to one of the track on my profile. They were both recorded this way
#5
herby190: Well what's the problem exactly? Is the *.wav file empty?

TS: The volume does need to be very low on the Stereo Mix. Use Audacity to raise it later. Otherwise it will sound like total shit.
i don't know why i feel so dry
#6
Quote by szekelymihai
The volume on your recording device (line in, mic etc) has to be very very low.Try it a couple of times by adjusting it bit by bit. Dont record the whole song, your just wasting time.
Try doing the part which you hear is the loudest, for 10-15 seconds, then listen to your recording.
Also, in GP 5.2, if you go into the score information,(F5) you have some master volume you can also use.
If you still believe this isn't possible, listen to one of the track on my profile. They were both recorded this way

I tried this, but all the volume controls look like this.

And I don't know how to fix it.
#7
Quote by Eastwinn
herby190: Well what's the problem exactly? Is the *.wav file empty?
Well, when I check, it still registers a file size, but there's no sound.
#8
Quote by herby190
Well, when I check, it still registers a file size, but there's no sound.


What operating system are you running? If it's Mac, I can't help you. If it's Windows, I need to know what version because they always change up the interfaces with these kinds of things between versions. I don't mean to sound like an old man, but replace perfectly functional interfaces with clumsy but flashy new ones doesn't really make my day any better. Get off my lawn.

Anyway, so if you have Windows Vista, this is what you do: First, open up the Control Panel. Switch to Classic View because it's way better. Double click on the "Sound" Icon. Switch the tab to "Recording". There should be an item in the list labeled "Stereo Mix". Select it and then press "Set Default" at the bottom of the window. Then press "Properties". In the new window, switch the tab to "Levels" and move the volume slider down. Mine's at 44 and that works great for me. Switch to "Advanced" and make sure the two check boxes at the bottom of the window in the "Exclusive Mode" frame are checked. Those allow Guitar Pro to use the Stereo Mix efficiently. Hit "Okay" and then "Okay" again and you're done.

It's a big hassle to do this, but it's the easiest way to do it on Vista. If you're running XP, I'll write a fix up for that too.
i don't know why i feel so dry
#9
I'm almost sure it's XP; we bought this around 05 or 06, so whatever was being used at the time.
#10
Okay, this is way simpler. TS, this should help you also.

Go down to the bottom right corner of the screen to the tray and hit the little left arrow to show all the icons. Find the volume one and double click on it. In the new window that should pop up, go to Options -> Properties. Change the little bubble from "Playback" to "Recording". The check list underneath that should change to a list of about four or five things. Make sure the option "Stereo Mix" is checked in that list. Now press "Okay". The mixing window will get all changed around now. Under all of the options there will be a check box that says "Select" next to it. Check the box under the "Stereo Mix" control and uncheck all the others. This tells the computer to redirect all the sounds it's making back and pretend it's microphone input. Guitar Pro will record this fake input as it plays its music. If you ever have a problem later while trying to use your microphone, find your way back to this scene, uncheck Stereo Mix and check the box under "Mic".

Now you can press okay and everything should be working now. If you didn't already, adjust the volume to a low level.
i don't know why i feel so dry
#12
I was afraid of that -- try changing the drop down box to one of the other options. One of them should have Stereo Mix.
i don't know why i feel so dry
#14
Hmmm... Maybe your audio driver doesn't support Stereo Mix. That's out of my league. You might need to go to a technical form for this.
i don't know why i feel so dry
#15
My recording controls are still the same as that picture even after trying what you mentioned.