#1
Hey guys,
I searched and found nothing so I come to you with my problem.
I have been using Reaper for the past year or so and have never had a problem with it.
I run a Line 6 x3 Live Pod straight into the USB of my computer. I either use the Pod's simulators or run a mic through it and mic up an amp.
Over the past two weeks everything has been recording out of sync. Example:
I lay down a guitar track perfectly in time. I press play and then the playback is about 2 seconds or so out. If I move the track left slightly I can put it back in time but this requires a lot of time and attention and for heavier tracks it's harder to nail perfectly.
Any ideas what the problem is?
I tried downloading an older version of Reaper in case it was a bug but it's still doing the same thing...
Thanks!
#2
I used to get this with older versions of Cubase. I'm not sure if Reaper has a clock sync but you could try that. I also got the problem when I recorded with MIDI, it was like the MIDI hits were playing before the audio even though they were fine while tracking. It went away when I put a VSTi on the MIDI track.
#5
If the pod supports asio then yes use that one. Make sure all drivers are updated
Audio Ecstasy Productions!

Guitar/Backline Tech in the Los Angeles area and on tour!
Custom guitar pedals and cabling for stage and studio!

I set up DAWs and tweak computers to record audio. Hit me up @ audioecstasyproductions[at}gmail.com
#6
I record through the same setup. I use ASIO4all and i haven't had a problem.
Quote by magnus_maximus
You're whackin' one off in the toilet and you jizz on the counter?

I hope you never get a driving license.


Quote by Albino_Rhino
Dude mangoes are so good. Imagine a blowjob, but instead of the feeling being on your dick, it's on your mouth.