#1
Thinking of picking up a second hand ESP LTD AX400 from a local pawnshop. Retail for the guitar was about $1400 AUD, price in store at $580 with minor body damage.

Plays well, everything is all good aside from the electronics. It has the stock EMG-81s still in but the tone/volume pots don't do a damn thing and neither does the pickup selector switch. Need a bit of a hand to work out what the issue is to see if it's a cheap fix or something a bit more pricey.

My other guitars are all passive pickups and haven't had any experience with active pickups at all so I don't really know where to start. Figuring a battery change would be the first stop and then investigate further from there.

Is this a simple fix or is it going to need a bit more work done to get it running?
#3
fixing it up and everything will still be under $1400 in the end. Its really your call
Quote by Jack Off Jill
Man, thank God the russians created UG. Otherwise, how would I have gotten this information?
#4
Quote by salgala2000
Do them in order until it's fixed


1) Batter change
2) Rewire
3) Change pots
4) Change pickups

EDIT: BTW this should be in guitar building and customization. no troll


This sounds like my best course of action. Cheers!

Quote by 100%
fixing it up and everything will still be under $1400 in the end. Its really your call


I reckon I'll pick it up anyways. It's a bargain at that price and even if the pickups are completely dead I've still got a sleek looking metal guitar for cheap. =D


(If a mod wants to move the thread please do so. Sorry about the wrong spot, my bad, I didn't read the forum descriptions well enough)
#5
im pretty sure it stays a win-win situation even if you replace every piece of electronic in that guitar.
Ibanez S7521qm 7 string
Ibanez S771pb
Fender Jaguar HH Special
PRS SE Custom 24 7 string
Epiphone Les Paul Custom
#6
Quote by rtfk101
im pretty sure it stays a win-win situation even if you replace every piece of electronic in that guitar.


It sure does, but I'll bet the wife won't be terribly happy about it! =D
My gear:
"The Black Beast" Customised 80s Strat Clone
"Gibsun" Chinese Les Paul Knockoff
ZOOM 707II
1970s Eminar P606 50W + 2x18

KORVINN - My band
#7
Just thought I'd swing by this thread now that I've gotten the new guitar.

Swapped out the battery and everything is working fine. My amp is another story...
My gear:
"The Black Beast" Customised 80s Strat Clone
"Gibsun" Chinese Les Paul Knockoff
ZOOM 707II
1970s Eminar P606 50W + 2x18

KORVINN - My band