#1
I have an M Audio Fast Track USB interface that I can't use to record through Kristal (my DAW). I know it works because I plug in headphones and can hear my guitar, additionally it works using Revalver Standalone.
Call me Dom
Quote by Dmaj7
I don't know how to count canadians, the metric system is hard

Quote by gregs1020
well if lbj pokes his head in here and there's no nuts shit's gonna go doooooooowwwwwwwwwn.



{Pedalboard Thread Native: The Muffin Man}
#4
echoplex is probably right. I have a fasttrack too, but I use ableton live. Check your audio in and out settings. Choose fasttrack as both.
#5
Set it to record from USB, it acknowledges the Fast Track, just doesn't take input from it i guess. I can still hear my guitar through my headphones so I know the fast track is working.
Call me Dom
Quote by Dmaj7
I don't know how to count canadians, the metric system is hard

Quote by gregs1020
well if lbj pokes his head in here and there's no nuts shit's gonna go doooooooowwwwwwwwwn.



{Pedalboard Thread Native: The Muffin Man}
#7
I'm wondering if maybe running windows 7 has anything to do with it? I'll try on my computer with xp and see if it works there. The DAW that came with it wasn't supported by windows 7 so we'll see if maybe thats the problem
Call me Dom
Quote by Dmaj7
I don't know how to count canadians, the metric system is hard

Quote by gregs1020
well if lbj pokes his head in here and there's no nuts shit's gonna go doooooooowwwwwwwwwn.



{Pedalboard Thread Native: The Muffin Man}