#1
Hi all,

first of all let me just say this Forum Rocks!!! Very good.

I've been playing guitar for some years, but this is the first time I have a Tube Amp, so I need some Noob answers

How do I connect my new Bugera 333xl to a Harley Benton 212 in mono 8ohm (1 cable) and in Stereo 16ohm (2 cables).

Sorry for asking this, but I love this amp and don't want to burn it :p

Thanks
#2
Just use mono. Connecting it in stereo would be useless, since it's not a stereo head.
Gear:
- Bugera 333
- VJ & VJ cab
- Jackson JS30
- TS9

Bugera Users Militia. We are horrible people. With a sprinkler fetish.
~ BUM: For all things extinguishing

Rackmount Tube Amp Project <<< Updates!
#3
Thanks for the quick answer. I thought it was a stereo cab, as it has 2 speakers out :p

So is it safe to connect one cable from the head to my HB cab and on the head I select 8ohms? or do I have to select 4ohms, since my cab as two Celestion V30?

once again, sorry for this noob questions.....
#4
Quote by capota
Thanks for the quick answer. I thought it was a stereo cab, as it has 2 speakers out :p

So is it safe to connect one cable from the head to my HB cab and on the head I select 8ohms? or do I have to select 4ohms, since my cab as two Celestion V30?

once again, sorry for this noob questions.....

You're welcome!

If it says 8 Ohms on the cab, select 8 Ohms on the head.

The cab probably has two V30 (which are usually 16 Ohms) wired in parallel. That halves the Ohmage.
Gear:
- Bugera 333
- VJ & VJ cab
- Jackson JS30
- TS9

Bugera Users Militia. We are horrible people. With a sprinkler fetish.
~ BUM: For all things extinguishing

Rackmount Tube Amp Project <<< Updates!