#1
I've posted about this before but I'm still having the problem... I recently got a JVM210 half stack and most of the time I use a Jackson Dinky. However, I get a crazy wavering, tremolo effect on my amps when I use my Jackson. I tested the JVM with my other superstrat and it works fine but the Jackson gives the tremolo effect. It's very distracting and on some strings it happens immediately and totally overrides the sound. A friend of mine suggested making sure it's tuned perfectly and it is. Any ideas?
"The man that hath no music in himself, nor is not moved with concord of sweet sounds, is fit for treasons, stratagems, and spoils. The motions of his spirit are dull as night, and his affections dark as Erebus. Let no such man be trusted."
#2
Could be pull from the polepeices, try lowering your pickups, or it could be a wiring problem. Have a look inside for any loose looking wiring or cold solder joints, and see if you can get the sound to cut out by moving the wiring around.
#3
ok man, I'll try that, I just hope it's nothing too serious
"The man that hath no music in himself, nor is not moved with concord of sweet sounds, is fit for treasons, stratagems, and spoils. The motions of his spirit are dull as night, and his affections dark as Erebus. Let no such man be trusted."
#4
Pretty much all guitar electronics problems are cheap and easy to repair.

Pickups dont break.

Really the only thing that could go wrong is the switch, pots or wiring itself, which is all replace-able for cheap.
#5
alright man, good to know, thanks
"The man that hath no music in himself, nor is not moved with concord of sweet sounds, is fit for treasons, stratagems, and spoils. The motions of his spirit are dull as night, and his affections dark as Erebus. Let no such man be trusted."