#1
I got a Seymour duncan 59 neck pickup(sh1) and a Seymour Duncan jb bridge pickup(sh4). I installed them on an ibanez rg with one volume and one tone pot. After soldering all the wires I went to test it and the jb works beautifuly but the 59 doesn't seem to be as loud as I anticipated. Intact, if I lowe the jb all the way down and raise the 59 all the way up the jb is as loud or even a little louder. It seems like the 59 is not getting as much gain as it should. Because the 59 is a single conductor pickup, I soldered the inner wire to the pickup selector and the outer meshesy cable to the volume pot. O don't know what's wrong and even though there arnt words on the 59 I don't think I put it in upsidedown. If anyone has any ideas, suggestions, or help it would be gladly appreciated. Thanks.
#2
The problem is the diffrence in output: The JB an the 59 are always paired together despite the fact that the ouput does not match at all!!!

Most people can live with that little drop in volume on the neck humbucker so you might try that to. If you can't then look for a diffrent humbucker to put in the neck...

If you really want to have the 59 in the neck, you can get a bridge version of the sh-1. It sounds exactly the same although it is wound a little hotter - that way it matches to output of the sh-4 better!!!
#4
Quote by fedora bora
I got a Seymour duncan 59 neck pickup(sh1) and a Seymour Duncan jb bridge pickup(sh4). I installed them on an ibanez rg with one volume and one tone pot. After soldering all the wires I went to test it and the jb works beautifuly but the 59 doesn't seem to be as loud as I anticipated. Intact, if I lowe the jb all the way down and raise the 59 all the way up the jb is as loud or even a little louder. It seems like the 59 is not getting as much gain as it should. Because the 59 is a single conductor pickup, I soldered the inner wire to the pickup selector and the outer meshesy cable to the volume pot. O don't know what's wrong and even though there arnt words on the 59 I don't think I put it in upsidedown. If anyone has any ideas, suggestions, or help it would be gladly appreciated. Thanks.


that part strikes me as odd.. On the SD website, the 59 has a 4 conductor cable. Maybe you have it so its permanently split and you missed 2 wires or something? that would explain the huge drop in volume as the 59 is already quiet but shouldnt be that bad