#1
Hello Fellow UG'ers! I recently bought an AC30-VR amp. Killer cleans and an awesome distortion at high volumes. I am not a pedal freak but I was planning on buying some to add flavor to my sound (normally Im just a distortion/clean player). I have a Big Muff that I love to use for my solos. But when Im playing cranked it usually sounds like crap! It gives me a horrible inevitable feedback. Was wondering if it was broken or is there something wrong in my amp settings.

I just got into the "tone chasing game" recently and I just needed suggestions for effects to make my solos stand out instead of just playing them with the amp distortion or my crappy sounding Big Muff for whatever reason. Any suggestions for any of the above? Thanks in advance!

Oh! And if theres an existing thread explaining how the dynamics of amp settings and effects please let me know.
#2
You could always try lowering the gain and level on that pedal.

I mean, or get a transparent OD to kick you up a notch.
Jesus wouldn't give you the sweat off of his balls if you were dying of thirst.
Quote by Code-E
God, you've gotta be UG's only moron!


Quote by magnum1117
that's right,you certainly are UG's only moron.


Quote by necrosis1193
Read the moron's posts, ironically enough he knows what he says.
#4
Muffs don't always like to be run with dirt after them. You could try using a boost or an OD to pump up your sound or you you could look into other fuzzes that play nice with overdrive after them.
Board:
Pitchblack - Fulltone Octafuzz - Hardwire OD - Blakemore Effects Deus Ex Machina - MXR Micro Chorus - Diamond Memory Lane Jr - EHX SMMH - Neunaber Wet
#5
Quote by IsThereLoveInSp
Muffs don't always like to be run with dirt after them. You could try using a boost or an OD to pump up your sound or you you could look into other fuzzes that play nice with overdrive after them.

Any suggestions for boost pedals? I was looking at the MXR Micro Amp Boost but idk how well will that work. I don't have a local store to try and Im not gonna risk spending money to later discover it doesn't work for me and my current setup.