#1
Hey Guys, I just got all the equipment I might need for recording music.
I have:

Edirol UA-25EX - An Audio Interface (AI for now)

Shure SM57 - Dynamic Mic

Adobe Audition

Now....I have no clue how to put this all together and make a proper recording. I tried connecting the AI to my PC and my Mic to the AI and put the mic in front of my amp but I can't get it to pick up any sound. I've nothing that suggests that my PC has recognized the mic, just the AI.

Help needed, please?
I own an Ibanez J-Custom

I am Guitarnoob_100. Say hey

PSN: Whiski_Guy
Xbox Live: Chris2194

Steam: Galiathslay
#2
in audition check which AI the program is using it is probably using the default sound card on the computer switch it to the Edirol UA-25EX and it should work

go to multi track veiw and then change the input on the track.

if it is not there click audio hardware setup and change the audio driver.
#3
This may be difficult for me to explain based on how computer savvy you are. Firstly go to:


http://www.rolandus.com/products/productdetails.php?ProductId=970

Go to the download tab and dowload the correct driver based on your operating system on your computer.

IF it still doesn't pick up the AI on your computer go to:

http://www.rolandus.com/support/product_manuals/?group=8

Check you have it all set up correctly. In fact, your AI might not be compatible with Audition which may be a possible cause as well. It could also be a case of making sure the right driver (the one you hopefully just downloaded from the first link) is set up in Audition.


Hope i've helped a little!
Ibanez RG370DX
Schecter C-1 Classic
Valveking 112 w/ Celestion V30
Bad Monkey
Tanglewood TW28 Acoustic
#4
Thanks guys, My PC has recognized the AI and I'm using it as my input as my mic is connected to my AI and is in front of my amp but I still can't get any sound sound recorded.
Anything else that might help?
I own an Ibanez J-Custom

I am Guitarnoob_100. Say hey

PSN: Whiski_Guy
Xbox Live: Chris2194

Steam: Galiathslay
#5
In that case i had the same problem when i started out but with Cubase. I've never used Adobe Audition so i can't help you directly but you have to select the correct driver and set up the inputs and outputs. Sorry i'm being vague, but presuming you have installed the driver then try going to this website. HAve a little read and see if the problem can be solved.

http://kb2.adobe.com/cps/332/332220.html
Ibanez RG370DX
Schecter C-1 Classic
Valveking 112 w/ Celestion V30
Bad Monkey
Tanglewood TW28 Acoustic
#6
Quote by Darkpagey
In that case i had the same problem when i started out but with Cubase. I've never used Adobe Audition so i can't help you directly but you have to select the correct driver and set up the inputs and outputs. Sorry i'm being vague, but presuming you have installed the driver then try going to this website. HAve a little read and see if the problem can be solved.

http://kb2.adobe.com/cps/332/332220.html


Could you tell me how you did it for Cubase then? Maybe it may be similar to how I would fix it for audition, or maybe I'll just buy Cubase online, I heard that it's easier to use.
I own an Ibanez J-Custom

I am Guitarnoob_100. Say hey

PSN: Whiski_Guy
Xbox Live: Chris2194

Steam: Galiathslay
#7
Anyone else can help with Audition or Cubase?
I own an Ibanez J-Custom

I am Guitarnoob_100. Say hey

PSN: Whiski_Guy
Xbox Live: Chris2194

Steam: Galiathslay