#1
Hey if anyone out there can help me with this one - i can't record from my rp155 to audacity - audacity doesn't recognize my digitech multieffect... if you have any tips for me - any other free recording programs or any other ways to record my guitar from the digitech, if you could please help me... thanx
#2
Edit > Preferences > recording drop-down box..........is your device listed there?

If it is, then select it and push record...it should record.
If not then it might not have installed correctly. Is it installed??
Quote by thankyougermany
I'm not in there
#3
Quote by 365_days_gone
Edit > Preferences > recording drop-down box..........is your device listed there?

If it is, then select it and push record...it should record.
If not then it might not have installed correctly. Is it installed??


it's not there - how do i install it? sorry for these kind of questions
#4
It comes with software does it not? It should have come with a disc in the case and you put it in and install it. You then connect it through a USB, I would assume...
Quote by thankyougermany
I'm not in there
#5
Quote by 365_days_gone
It comes with software does it not? It should have come with a disc in the case and you put it in and install it. You then connect it through a USB, I would assume...


i got it there in the preferences list, i select it and now i tried recording already - it didn't work... :///
#6
So it is now in the preferences list on Audacity?

Push the mix button on the back on the actual Digitech thing.
Quote by thankyougermany
I'm not in there
#7
Quote by 365_days_gone
So it is now in the preferences list on Audacity?

Push the mix button on the back on the actual Digitech thing.


cool - now it's looking as if it was recording, but when i finish recording, when i play it all i hear is silence
Last edited by Frusciante19 at Sep 5, 2010,
#8
Same thing...go under preferences and use the PLAYBACK drop-down box. Change it to whatever your speakers are.

I feel good about helping you since I didnt even know what this Digitech thing is, until I googled it. Never even heard of it before.
Quote by thankyougermany
I'm not in there
#9
Quote by 365_days_gone
Same thing...go under preferences and use the PLAYBACK drop-down box. Change it to whatever your speakers are.

I feel good about helping you since I didnt even know what this Digitech thing is, until I googled it. Never even heard of it before.


thank you so much man i wouldnt have figured this crap out!