#1
hya everyone, i bought this from a fellow ug'er today, plugges it in, sounded fantastic then the speker started crackling, losing volume and a couple of times just completely went dead, am i turning it on wrong or do the tubes need replacing, it was 3rd hand and has aseen a bit of action.
Fender Hot Rod Deville 2x12
Fender Greta + 1x12 Homemade cabinet - For sale PM for details.
Gibson Les Paul Studio 2013 - Goldtop
Washburn Idol WMISTD
Ibanez RG LTD450CB1
Tanglewood TSE505
Zoom G2.1Nu
Dunlop CryBaby Wah
#2
For starters, tell us what amp it is.

Crackling and volume changes sounds like a tube, yeah. Have you checked everything else in the signal chain before? Guitar/cables/pedals?
#3
yeh checked cables and guitar, tried 3 different ones

and i thought id put the name of the amp sorry its a blackstar ht-5 combo
Fender Hot Rod Deville 2x12
Fender Greta + 1x12 Homemade cabinet - For sale PM for details.
Gibson Les Paul Studio 2013 - Goldtop
Washburn Idol WMISTD
Ibanez RG LTD450CB1
Tanglewood TSE505
Zoom G2.1Nu
Dunlop CryBaby Wah
#4
could you do a recording?

did you put it on standby >>> then play >>> back onto standby then to switch off ?
#5
Okay, it's likely one of the tubes. Do you have any spare ones lying around, or do you know anyone who has some?

The HT5s power-amp-tube is relatively uncommon, but the preamp-tube is just a 12AX7, which can be found in nearly every tube guitar amp - see if you can find one somewhere.

If you can't get your hands on any tubes for free (for the purpose of testing), you have two options:
Buy two tubes (20 bucks or so for both - but it's not guaranteed a tube is the issue, especially if the amp has seen a lot of action; it just seems likely at this point).
Or:
Take it to a tech, which will cost you a bit more, but you're guaranteed to have the problem fixed.


^Recording something when the amp's dead?
#7
@ davidchars, yeh i did standby, play, standby, play a few times when i went for a cig and that

i dont have any tubes lying around but do you reckon its worth waiting for a day or two to see if it sorts itself out as the guy i got it off said it hasnt been used for around a month and he said it might have something to do with that?
Fender Hot Rod Deville 2x12
Fender Greta + 1x12 Homemade cabinet - For sale PM for details.
Gibson Les Paul Studio 2013 - Goldtop
Washburn Idol WMISTD
Ibanez RG LTD450CB1
Tanglewood TSE505
Zoom G2.1Nu
Dunlop CryBaby Wah
#8
You mean, maybe it's just a scratchy pot or something? That can happen, but I don't think it's very likely, especially not with a relatively new amp (they haven't been out for that long).

Well, you can wait, but I don't think it'll help. I'm not sure how good of an idea it is really, dunno if a power tube can cause damage if it goes out completely. I'm one to play it safe.
#9
hmmmm, ill order some tubes off the net is there a section on here that tells you how to change them

like i said im relatively new to this

EDIT: iv just gone to put the footswitch in and realised the power plug was only half in, could this be somehting to do with the problem??
Fender Hot Rod Deville 2x12
Fender Greta + 1x12 Homemade cabinet - For sale PM for details.
Gibson Les Paul Studio 2013 - Goldtop
Washburn Idol WMISTD
Ibanez RG LTD450CB1
Tanglewood TSE505
Zoom G2.1Nu
Dunlop CryBaby Wah
Last edited by mikeb2817 at Sep 21, 2010,
#10
With preamp tubes, you just pull out the old one and plug in the new one. With power-amp tubes you have to adjust the bias current... but not in all amps, some are self-biasing. I don't know which is the case with the HT-5. I'll go ask someone else.

But basicall, you can just plug in the tubes and that's it. It'll work even if the bias isn't ideal.

EDIT: ^Maybe? Stick it in properly and find out.
#11
Try using the headphone jack. If it works the problem is in the power amp. If it doesn't the problem is in the preamp.
#13
tried it again with the cable in properly :P, and it seems ok now
if it happens again il put some headphones in
Fender Hot Rod Deville 2x12
Fender Greta + 1x12 Homemade cabinet - For sale PM for details.
Gibson Les Paul Studio 2013 - Goldtop
Washburn Idol WMISTD
Ibanez RG LTD450CB1
Tanglewood TSE505
Zoom G2.1Nu
Dunlop CryBaby Wah
#14
Quote by mikeb2817
tried it again with the cable in properly :P, and it seems ok now
if it happens again il put some headphones in


Nice.
Gibson SG Standard
Gibson Les Paul Studio
Fender Partscaster
Bugera 6262
Jcm900 1960A
#15
Quote by mikeb2817
tried it again with the cable in properly :P, and it seems ok now
if it happens again il put some headphones in

Cool. Report back if you get any more problems.