#1
I just got the 3 SM57 and 1 Beta 52a set off ebay and for some reason, the mics will only work on the first 2 inputs on the Tascam-1641. I tried all the inputs with other cables but no luck. It lights up as working, but when I go to record, there's nothing. Has anyone else had this problem, and/or think they know the solution? Thanks.
#2
Sounds more like a problem in your DAW, are you sure you have your i/o set up properly?
Telecaster - SG - Jaguar
Princeton Reverb, Extra Reverb
P-Bass - Mustang Bass
Apogee Duet 2 - Ableton Suite
#3
Yeah, I'm using the same set up I used with my old mic kit, that piece of junk CAD 7 one, I just took out the overheads, snare and bass mic and replaced them with the 57s and the 52a.
#4
Are you sure you arn't powering using USB? You may have to unplug it from your computer and back in for it to accept wall power. That's how my FTU rolls
John Petrucci

The one and only god.
#5
Nah, this one doesn't work without wall power. But, I unplugged it and plugged it (and my external mixer and headphone amp) into my power conditioner.
#6
Sorry to double post/bump, but I thought I would add a new development.

I got it to work with Adobe Audition 3.0 but it's still not working with Reaper. Anyone have any ideas as to why?
#7
So it's a software setting issue within Reaper itself...
Switch back to a known working mic and see if the "dead" inputs work at this point...if it doesn't work on any mic, go though each setting a few times and try different things.
You may also want to try reinstalling the drivers for the Tascam 1641 interface.

BTW you can edit your posts instead of making a double-post.

edit:
http://www.ultimatemetal.com/forum/equipment/619828-help-tascam-us-1641-reaper-please.html
Last edited by moody07747 at Sep 23, 2010,