#1
My 6505 has suddenly gone really quiet, at master volume 3 its barely even bedroom levels, and the distortion is really thin and fuzzy sounding. I read online that this is normally because of a faulty preamp tube, so I bought an EHX 12AX7 and swapped it for each preamp tube in my amp 1 by 1, but this didnt fix the problem at all.

All of the power tubes all look fine and are all glowing equally, anyone got any ideas what the problem could be?

Thanks!

Ibanez RG1550 with Bareknuckle Nailbombs and Mothers Milk
1976 Gibson SG Standard
Peavey 6505
Framus 2x12 (V30s)


#2
Is your instrument cable OK?
Any pedals or something in the chain with low batteries?
Volume knob on your guitar up?
maybe some wiring problem with the guitar's pickups?
#4
Tried it with a different cable and guitar, still the same problem!

Ibanez RG1550 with Bareknuckle Nailbombs and Mothers Milk
1976 Gibson SG Standard
Peavey 6505
Framus 2x12 (V30s)


#5
It doesn't matter what the output tubes look like or how well their filaments are glowing. They can still be failing nonetheless. I wouldn't discount the possibility of an output tube problem.
#6
Would you recommend swapping them out one by one til I find the problem tube, or is it NEEDED to swap them all at the same time?

Ibanez RG1550 with Bareknuckle Nailbombs and Mothers Milk
1976 Gibson SG Standard
Peavey 6505
Framus 2x12 (V30s)


#7
Output tubes need to be replaced in matched sets, and the amp's bias must be checked & adjusted as necessary. DO NOT replace them in singles.
#8
Ok thanks!

Strange happenings now with the amp.. it's only doing this SOMETIMES now when I turn the amp on. Half the term it works perfectly fine, loud fat distortion, then half the time this horrible quiet trebly mess. Could it be perhaps be something as simple as a soldering issue?

Ibanez RG1550 with Bareknuckle Nailbombs and Mothers Milk
1976 Gibson SG Standard
Peavey 6505
Framus 2x12 (V30s)


#9
Try pulling the output tubes and reseating a few times. It could just a connection problem.
Parker PDF30
Vox VT40+
#11
It's a head running into a 2x12 cab. OldRocker I'll give that a try, thanks!

Ibanez RG1550 with Bareknuckle Nailbombs and Mothers Milk
1976 Gibson SG Standard
Peavey 6505
Framus 2x12 (V30s)


#12
Quote by DarylCooper
My 6505 has suddenly gone really quiet, at master volume 3 its barely even bedroom levels, and the distortion is really thin and fuzzy sounding. I read online that this is normally because of a faulty preamp tube, so I bought an EHX 12AX7 and swapped it for each preamp tube in my amp 1 by 1, but this didnt fix the problem at all.

All of the power tubes all look fine and are all glowing equally, anyone got any ideas what the problem could be?

Thanks!


I have a 6505+ and i have a similar problem, however my volume isn't affected i just don't have masses of gain and the sound of the amp when not using an OD pedal or eq is very bassy and lacks so much clarity. This didn't use to be the case for this amp and i have replaced my v1 + v2 pre amp tube with gold plated 12ax7a's>
#13
I've just taken out all the power and preamp tubes and putten them back in, and all appears to be working fine now, thanks a lot for the help guys!

One thing I have noticed though.. of the four power valves, one of them appears to be a different brand to the rest, and is actually a little bit smaller than the others, it's the third one along. Could this be contributing to the problem?

Ibanez RG1550 with Bareknuckle Nailbombs and Mothers Milk
1976 Gibson SG Standard
Peavey 6505
Framus 2x12 (V30s)


#14
That's unusual to have an odd one out of a quad of power tubes. They're supposed to be a matched set. The odd one should be matched to its mate but we don't know that. Brands wouldn't matter as long they are closely matched together in their ratings.

You've just raised an interesting question.
Parker PDF30
Vox VT40+