#1
OK, i have a blue icicle for my condenser mics. When i plug it in it says:
"One of the USB devices attached to this computer has malfunctioned, and Windows does not recognize it"

Due to this it doesn't allow be to use my mics. When i go to troubleshoot or anything it says:
"Windows has stopped this device because it has reported problems. (Code 43)"

Me and my band really need to record and this is the only thing stopping us. Does anyone know how to fix this? By the way, my laptop is windows 7.
Quote by Jack Off Jill
Man, thank God the russians created UG. Otherwise, how would I have gotten this information?
#2
Uninstall drivers, reinstall drivers.
Do you feel warm within your cage?

And have you figured out yet -


Life goes by?
Quote by Hydra150
There's a dick on Earth, too
It's you
#3
Google the error?
WARUM TUT ES WEH, WENN ICH PINKLE?!
Quote by goest
I'm going to take this opportunity to initiate my campaign to replace the phrase "Taking a shit" with "Busting a grumpy."


Quote by Axelfox
Disregard that,i suck cocks.
#6
It shouldnt be a driver problem because 99.9% of usb devices are plug-and-play now. I have this issue sometime with flash drives and game controllers...i found trying different usb ports sometimes works.
"Spin the middle side topwise. Topwise!"

"And there's Jimmy Page, the biggest thief of American Blues music"
#7
Sorry, i've tried all of these and more. Ill try putting a repost in the recording forum, thanks anyway
Quote by Jack Off Jill
Man, thank God the russians created UG. Otherwise, how would I have gotten this information?
#8
Try it with someone else's computer, and if it still doesn't work, try it with a mac. You just want to see if it's a problem with your computer or your mics.
Quote by guitarxo
I had a dream about your avatar once, so yes of course.

Quote by Bladez22


every time i see that twirling electrode avatar of yours I know that the post is worth reading or the link is worth clicking