#1
Right, im trying to import my wav files into Cubase 5, but for some reason, when i play them back, the pitch seems an awful lot lower. Ive checked the wav files individually, before being uploaded into cubase, and they're all at correct pitch.

What is going on here? why do the tracks loose pitch?
#3
Most likely they were recorded at something like 48kHz and you're importing them into a session that's 44.1kHz.
#4
jsut done some research on this, and i need to change the sample rate, but im having issues with this too. keep getting some sort of error, like "sample clock set to external sync"?
#5
Are you clocking off some other piece of gear? It should be set to internal clock if not.
#6
its set to internal clock, and still not letting me adjust the project's sampling rate. Im so confused haha, what could be the problem?
#7
It's been a while since I've worked with Cubase, but I'm guessing you have to pick the sample rate of the session when you create it. If that's the case you have to create an new session with the proper sample rate.
#8
Quote by suppositron
It's been a while since I've worked with Cubase, but I'm guessing you have to pick the sample rate of the session when you create it. If that's the case you have to create an new session with the proper sample rate.

There's no pop-up menus when you start a New Project other than selecting a template.
I do know in Cubase AI4, that when you Export it you have to choose the bit rate.

I don't think Tempo has anything to do with this. I change the tempo and only the click and MIDI tracks change.
Perhaps you accidentally clicked transpose?
..I was watching my death.
#9
On the transport bar, switch the BPM tempo value.
The sample rate can be switched on each independent track.
DARK_MATTER, Instrumental Post-Metal from Ireland


Bass:
Ibanez BTB 405QM
Ashdown PM600 - Peavey TVX 4x10
Russian Big Muff

Guitar:
Fender Jim Root sig
'99 Stagemaster 7-string
Yamaha F310
Hughes & Kettner Warp 7 w/4x12
#10
Quote by suppositron
Most likely they were recorded at something like 48kHz and you're importing them into a session that's 44.1kHz.


This.

It almost certainly has nothing to do with tempo, as Cubase's tempo features do not change the pitch of audio unless you want it to. It doesn't work like a tape machine where tempo is tied to pitch.

You can change the sample and bit rates of your project by going to (I think... ) File / Preferences. I'm a set it and forget it kind of guy, so I haven't set those parameters in ages. I always work in 24/44.1. But this shouldn't be the problem.

When you import an audio track, though, it *should* pop up with a dialogue box that asks something like:
*add file to pool? y / n
* copy file to working directory? y / n
* convert bit / sample rate to match current project? y / n

Again, being a set it and forget it kind of guy, my defaults are set to yes, yes, and yes, so I never actually read it. I just click Yes, or OK or whatever it is and keep working.

CT
Could I get some more talent in the monitors, please?

I know it sounds crazy, but try to learn to inhale your voice. www.thebelcantotechnique.com

Chris is the king of relating music things to other objects in real life.