#1
On my epiphone les paul, my rhythm pickup is broken. Treble still works, and sound is evident from the amp, but rhythm has gone completely silent. If you put both of them on, it is still silent.

I bought the guitar on eBay sadly what do I do.

How can I fix this?
#2
Probably just needs a wire soldered somewhere, check the pickup selector first of all.
Doubt it'll actually be the pickup, so it should be a simple job
#3
I have the same problem with mine. Did you check to make sure all the connections look good and solid? Is it the original pickups in the guitar?
Gear:
Shecter Omen 6 with Seymour Duncan SH-6
Epiphone Les Paul Standard
Fender Frontman 25r (crappy)
MXR CAE WAH
Digitech HardWire TL-2 Metal Distortion (Makes the amp sound not shitty)
#4
maybe check if all the volume/tone knobs are turned up?
Quote by pedromiles101
you're not gonna want to take a dump in a gross, off-colored, vintage toilet. you want something that is white and pearly; something that shines. something that you can put your cheeks against and say, "f*** yeah"
#5
Quote by whoomit
Probably just needs a wire soldered somewhere, check the pickup selector first of all.
Doubt it'll actually be the pickup, so it should be a simple job

Uhh which wire lol?
#6
Quote by xChRoMaTiCx
Uhh which wire lol?

Check 'em all, it'll be fairly obvious if any aren't connected.
Usually with humbuckers there 4 wires, one ground, and one hot, which should be connected to the pots or the pickup selector.
Then there's two others which will just be soldered together.

Look up a wiring diagram, and compare it to what you've got in your guitar