#1
I don't know how many times this thread has been done, 5 times, 5000 times, but I'm just confused. I can't record...

I bought this today: A line 6 POD UX2, with POD Farm. It comes with a couple of CD's, including 'Live Lite 7'. I'm just gonna tell you what I have laying around here:

An Electric Guitar


Couple Of Cables ('normal' cables, the ones that go into your guitar and amp)

Line 6 Spider IV 30W


Line 6 POD Studio UX2
(Invalid img)

POD Farm

Ableton Live Lite 7

Question: how do i record? whats the setup?

i have the ux2 plugged in into my computer via usb port. i have ux2 hardware, pod farm software and ableton installed. in what order should i do things? my problem now is that when i open pod farm, i plug my guitar into the ux2, choose a tone, plug in my headphones, as i dont have boxes at hand now, and i have sound. But when i open ableton to record, i doesnt pick the sound up. what am i doing wrong? should i do something with my amp? cuz there is this thingy on the amp that says 'Phones/RECORD OUT'...
the the things i am not using now are 'line inputs 2/R and 1/L', 'Footswitches 1 and 2', 'Digital Out S/PDIF', 'Monitor In Stereo', 'Analog Outs 2/R and 1/L', 'Microphone Inputs 1/L and 2/R' (i hope you can see where these things are on the ux2 on the picture i posted). the things i am using on the ux2 are 'Instrument input', 'USB' and 'Phones' (so i have 3 cables stuck in my ux2).

in short: whats the right setup to record using Line6 POD studio UX2, Pod Farm and Ableton Live Lite 7?
1) Open Google Translator
2) Set it from English to Vietnamese
3) Type "Will Justin Bieber ever hit puberty"
4) Translate
5) Copy the Vietnamese text
6) Translate back from Vietnamese to English
7) ???
8) Profit!

ಠ~ಠ ಠoಠ ಠxಠ ಠ.ಠ ಥ_ಥ ಠ_ಠ
#2
You have to set a channel to take the input from UX2. Look up how to record in Albeton Live. I don't ever use Live so I can't really help you fruther from what I said, but if your not getting sound in Live but normally are thats probably your problem.

Also make sure Live is using your UX2 ASIO drive.
#3
inb4 "OMG found your problem your amp is shit! lol"

On topic, listen to that^ guy
Quote by Cobain_Is_King
I got a packet of Love Hearts when I was six and every one said 'You Have a Tiny Penis'

SuperLol'd
#4
In ableton go to options then preferences then audio, and select the ux1 as your audio input device, this may be your problem.
#5
Quote by FireHawk
You have to set a channel to take the input from UX2. Look up how to record in Albeton Live. I don't ever use Live so I can't really help you fruther from what I said, but if your not getting sound in Live but normally are thats probably your problem.

Also make sure Live is using your UX2 ASIO drive.


this is actually my biggest problem: dont know what the f you are talking about...

english is not my 'first' language, so its hard enough, but everywhere i try to find help they go like 'channelinputoutputlinemonitorsoundcardblablasomemorestuffidontunderstand'

aaaaaanyway... 'Also make sure Live is using your UX2 ASIO drive'? i just dont know what that means.

also, i did look up how to record in albeton: i folowed every step. after i had done the preparing part, i was ready to record. so the guy in the helping video says 'press record and start playing'. so i press record and start playing, but it just isnt picking up the sound.

to make it even more clear:

the 'level meter' (the meter that shows the input of my guitar) isnt moving, whatever i do. do i have to plug something into 'line inputs'?

OMFG THIS IS SO FRUSTRATING!!! i just dont know what the f im doing
1) Open Google Translator
2) Set it from English to Vietnamese
3) Type "Will Justin Bieber ever hit puberty"
4) Translate
5) Copy the Vietnamese text
6) Translate back from Vietnamese to English
7) ???
8) Profit!

ಠ~ಠ ಠoಠ ಠxಠ ಠ.ಠ ಥ_ಥ ಠ_ಠ
#6
Quote by slashrock94
inb4 "OMG found your problem your amp is shit! lol"

On topic, listen to that^ guy


well i also have a bugera 333xl and a freaking engl blackmore, but i thought that for my very first time recording, i'll just use the 'easiest' amp, wich is even from the same company as the recording device. i just thought it would be easier. Hell, i dont even know if i have to use my amp or not (prolly not, but you never know (at least i dont ))
1) Open Google Translator
2) Set it from English to Vietnamese
3) Type "Will Justin Bieber ever hit puberty"
4) Translate
5) Copy the Vietnamese text
6) Translate back from Vietnamese to English
7) ???
8) Profit!

ಠ~ಠ ಠoಠ ಠxಠ ಠ.ಠ ಥ_ಥ ಠ_ಠ
#7
Quote by robarge00
In ableton go to options then preferences then audio, and select the ux1 as your audio input device, this may be your problem.


i'm guessing (read 'hoping') that the fact that i have an ux2 doesnt matter? thanks anyway, will try that in a minute...
1) Open Google Translator
2) Set it from English to Vietnamese
3) Type "Will Justin Bieber ever hit puberty"
4) Translate
5) Copy the Vietnamese text
6) Translate back from Vietnamese to English
7) ???
8) Profit!

ಠ~ಠ ಠoಠ ಠxಠ ಠ.ಠ ಥ_ಥ ಠ_ಠ
#8
OK PEOPLE I FOUND THE PROBLEM, but it has created a new problem...

when i go to preferences, then to audio (thanks to robarge00), the first popup menu i see is 'driver type'. when opened, i saw ASIO standing there, where FireHawk was talking about, so i clicked that. now i can choose an audio device. and yay, the ux2 is listed there. so i click it but then...

"ERROR FAILED TO OPEN THE AUDIO DEVICE 'ASIO UX2'"

FFFFFUUUUUUUUUUUUUUUUUUU.........


anyway, how do i fix?
1) Open Google Translator
2) Set it from English to Vietnamese
3) Type "Will Justin Bieber ever hit puberty"
4) Translate
5) Copy the Vietnamese text
6) Translate back from Vietnamese to English
7) ???
8) Profit!

ಠ~ಠ ಠoಠ ಠxಠ ಠ.ಠ ಥ_ಥ ಠ_ಠ
#9
Do you have POD Farm open outside of Albeton also. Cause you can only have on instance of your UX2 open most likely.

Is POD Farm open outside of Live also? If so that is the problem seeing as you may only be able to use one instance of the UX2 ASIO Driver.
Last edited by FireHawk at Apr 9, 2011,
#10
Quote by FireHawk
Do you have POD Farm open outside of Albeton also. Cause you can only have on instance of your UX2 open most likely.


sorry, can you rephrase? i dont believe thats a normal english sentence? especially the second 'sentence'
1) Open Google Translator
2) Set it from English to Vietnamese
3) Type "Will Justin Bieber ever hit puberty"
4) Translate
5) Copy the Vietnamese text
6) Translate back from Vietnamese to English
7) ???
8) Profit!

ಠ~ಠ ಠoಠ ಠxಠ ಠ.ಠ ಥ_ಥ ಠ_ಠ
#12
Quote by ethan_hanus
Have you downloaded the ASIO driver from the interwebz yet? Idk if the software comes with a version of it, but it never hurts to get the online version too.


no i have not, BUT i'm at the moment registering my ux2 with 'monkey' and i can find all sorts of updates (and i also saw the word 'drivers' coming by) so i'll check it out.

if none of the helps, would you be so kind to show me where i can dowload it?

inb4 'google you lazy ass'
1) Open Google Translator
2) Set it from English to Vietnamese
3) Type "Will Justin Bieber ever hit puberty"
4) Translate
5) Copy the Vietnamese text
6) Translate back from Vietnamese to English
7) ???
8) Profit!

ಠ~ಠ ಠoಠ ಠxಠ ಠ.ಠ ಥ_ಥ ಠ_ಠ
#13
1). Make sure no audio program is running.
2). Plug in your UX2 and make sure it is on. It is important to do so BEFORE starting the program since the program looks for USB drivers when starting up.
3). Start Live 7.
4). Go to preferences -> Audio. Select the ASIO, UX2 driver.
5). Check the "Input config" and "Output config" to make sure the channels you need are all selected.
6).In an audio channel, select the appropriate input channel, arm the track (click the record button on the track so that it's red)
7). Press the record button at the top of the screen and press play to start recording.
8). For more help on Ableton, use youtube to look up tutorials on recording with Ableton or use the tutorials Live 7 comes with. You can also PM me if you need any other help though I've got the full updated Live 8 version.
#14
YAY I GOT THE RECORDING DOWN!!!

but now what? can you use the tones from podfarm on your recordings or something? how do i make the tone different (distortion, overdrive, wah, chorus etc)?

oh and FireHawk, i understand now thank you
1) Open Google Translator
2) Set it from English to Vietnamese
3) Type "Will Justin Bieber ever hit puberty"
4) Translate
5) Copy the Vietnamese text
6) Translate back from Vietnamese to English
7) ???
8) Profit!

ಠ~ಠ ಠoಠ ಠxಠ ಠ.ಠ ಥ_ಥ ಠ_ಠ
#15
I used to use a UX2 with ableton as well, but my computer got wiped clean and now I can't find a crack for ableton so i can't save and export my work.
#16
It sounds to me like you're opening Pod Farm AND Ableton but what you really should be doing is inserting Pod Farm as a VST through Ableton.

Then you'll be able to record with your guitar tones. You'll also be able to edit the tones as you please before and after recording.
#17
the learning is the fun part - you have everything you need - just experiment!!!!
Now running an Eleven Rack with Pro Tools 10.3.3 - it's amazing and I'm having ball with it - worth every penny. PT 10 is tops IMO and the Eleven Rack is a work of art!