#1
I hope this is just me being an idiot and not a hardware or software problem!

I have a new M Audio Avid Recording Studio interface. I've plugged my guitar directly into it, and the interface is connected to my laptop.

Pro Tools SE is not registering any sound, nor is any sound coming from the monitors connected to the headphone output of the interface.

The software setup went OK.

The green signal light flashes when I strum the guitar, so I know a signal is getting to the interface.

I can play an audio file on my computer through the interface and hear it on my monitors, and control it with the interface's volume knob, so that signal path is fine.

The Direct Monitor switch does nothing. No light comes on when I press it, and no sound comes through to the monitors.

I'd truly appreciate any help.
#2
These points may sound obvious, but I hope they help;

- Make sure you're recording into an Audio track (either stereo, or mono) not an Instrument or MIDI track.
- Make sure your input/output settings correspond to that of your instrument's on the interface - I'm assuming that your interface has more than one input?
- Check that your track is record enabled, and not muted (in that respect, make sure you don't have any other channels solo'd.)

I hope everything goes well
#3
Recording into an audio track
Guitar plugged into guitar input
Recording enabled (main indicator and audio track record enabled icons blinking red)
Press spacebar to start recording
It's just recording silence into the track
#5
This is odd ... I just switched my computer back on and the Direct Monitor is now working. I didn't change anything, just switched back on. The Direct Monitor light is still not lighting up, though.

And when I turn Direct Monitor off, silence. I'm beginning to think it's hardware. Not a good start.

What do you mean by Pro Tools channel strip? Where do I access that?
#6
Typically in Pro Tools you've got two main windows; your Edit window and your Mix window. The Edit window lays out your audio/midi regions horizontally whereas the Mix window shows each track in an individual channel strip.

On these channel strips, you'll typically have (from top to bottom) Inserts, Sends, I/O, Automation Settings, Grouping, Pan, Record/Solo/Mute buttons and your Volume Fader.

Make sure that in the Input box (The first box underneath the word "I/O") is set to Interface > Input 2 - you can check this by clicking and holding on the button and selecting it from the drop down menu.

Once that's done, make sure that the track is record enabled and strum your guitar. If everything's setup correctly, your signal level will show on your volume fader.

Edit: Make sure the volume level on your guitar is up too, and that you're not using any pedals in bypass mode. I've made that mistake more than once, haha.
Last edited by oneDeej at Apr 10, 2011,
#8
Quote by oneDeej
Make sure that in the Input box (The first box underneath the word "I/O") is set to Interface > Input 2 - you can check this by clicking and holding on the button and selecting it from the drop down menu.


This worked.

Thanks so much!