#1
okay, I recently purchased a Ibanez RGA32 electric guitar. It has ibanez active pickups, which work well enough. however i bought a floor model and the batteries in it were those crappy ones you get included with stuff. so i replaced them for duracells just cause i can, and now the output on the guitar is halved. i dont understand it. i put the old ones in, and one problem at all. by the way it runs on two AA batteries, all the info on the duracells matches the cheap ones that came with it. i tried several different duracells too and still no luck! any ideas? cause im stumped.

TL;DR Replaced AA batteries in my Ibanez and now output halved. No idea why.
Gear:
Gibson SG w/ Bare Knuckle Aftermaths
Early 90s Fender MIM Telecaster
Squier VM Jaguar
Ibanez RGD7421
Blackstar HT-100
Avatar Vintage w/ 2 Governors and 2 Swamp Thangs
Ibanez EX
Carvin bx500 w/ Peavey 2x10&1x15
#2
Check your ground wire. While you are in there just check all of the wires and make sure nothing came loose.
"For we are nothing without brotherhood and brotherhood is nothing without our brothers" -We Came As Romans
#3
im positive nothing came loose cause i put the old ones back in and it worked just fine. cause i thought that maybe that was the case
Gear:
Gibson SG w/ Bare Knuckle Aftermaths
Early 90s Fender MIM Telecaster
Squier VM Jaguar
Ibanez RGD7421
Blackstar HT-100
Avatar Vintage w/ 2 Governors and 2 Swamp Thangs
Ibanez EX
Carvin bx500 w/ Peavey 2x10&1x15
#4
try different batteries?
Quote by kangaxxter
The only real answer to the SG vs Les Paul debate is to get a Flying V and laugh at all the suckers who don't have one.


Quote by Blompcube

if you embrace inaccurate intonation it can be quite arousing.


I <3 TWEED
#5
yea i tried several different pairs. same issue
Gear:
Gibson SG w/ Bare Knuckle Aftermaths
Early 90s Fender MIM Telecaster
Squier VM Jaguar
Ibanez RGD7421
Blackstar HT-100
Avatar Vintage w/ 2 Governors and 2 Swamp Thangs
Ibanez EX
Carvin bx500 w/ Peavey 2x10&1x15
#6
Upgrade to real actives with a 9 volt.. lol jk that's weird that it's doing that. Try a different amp just to trouble shoot.
"For we are nothing without brotherhood and brotherhood is nothing without our brothers" -We Came As Romans
#8
i would love to buy your EMGs as i plan on upgrading them eventually, but im getting white ones cause im going to paint the guitar another color. and i tried another guitar in the same amp (my gibson SG) and it sounded just fine. its something with the batteries
Gear:
Gibson SG w/ Bare Knuckle Aftermaths
Early 90s Fender MIM Telecaster
Squier VM Jaguar
Ibanez RGD7421
Blackstar HT-100
Avatar Vintage w/ 2 Governors and 2 Swamp Thangs
Ibanez EX
Carvin bx500 w/ Peavey 2x10&1x15