#1
My Fender Frontman 15R makes this really loud noise when I turn it on.
I have tried several different cables, and tried it on another output somewhere else in the house. Also I know that the speaker itself is OK because I plugged it in to my Hi-Fi with full sound.

Any way to fix this?
#3
Post some clips it can be feedback or white noise
and ya try a different guitar i think that there is some problem with your guitar
Gear:
Peavey 6505 120W Head
Ibanez Rga32 (FOR SALE)
Laney Lv412a Cab(FOR SALE)
Soon To Get::
Boss DD20
Morley Bad Horsie II
#4
My guitar is fine, I use it with Guitar Rig software no problems.
#5
Post a clip so that we could help you out
Gear:
Peavey 6505 120W Head
Ibanez Rga32 (FOR SALE)
Laney Lv412a Cab(FOR SALE)
Soon To Get::
Boss DD20
Morley Bad Horsie II
#6
Quote by Hckey#
My Fender Frontman 15R makes this really loud noise when I turn it on.
I have tried several different cables, and tried it on another output somewhere else in the house. Also I know that the speaker itself is OK because I plugged it in to my Hi-Fi with full sound.

Any way to fix this?



sometimes on a fender 15r, as the connections inside the amp weaken, you start to get white noise.

i've heard this many times with this little amp.


do you have any funds for something new?
fixing it is not really an option.

yes, noise can always be a guitar jack, or cable issue. but if you've checked those,
then that just means that there are weak connections in the amp itself.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
Last edited by jj1565 at Apr 23, 2011,