#1
I've been using an Apogee Duet into my macbook pro, using reaper as my DAW, and i'm having some clipping issues. Whenever I use my Gibson Explorer into the Duet I get clipping even if the gain is set to 0. The problem doesn't happen with my ibanez or my agile. The only thing I could think of was perhaps the pickups were too hot, but I have no clue.

Another issue I experience is that whenever I use a cabinet impulse through LAConvolver it for some reason boosts the guitar track by about 20 db's causing major clipping. I usually use the Poulin Lecto, Lextac, or LeGion as my amp sim if that makes any difference. I use the amp sim first in my fx-chain followed by LAConvolver. I load the impulse into LAconvolver and leave all the settings as they are. Any ideas why this db boost happens? I know I could just lower the gain in LAConvolver, but i'm curious as to why it occurs in the first place.
#2
Get a D.I. box and run that into the Duet, something like a Countryman 85.

Not only will it stop the clipping, but it will give you a clean signal, and combined with the Duets quality you will have an awesome D.I. to work with.
#3
Quote by ZeroGlass
Get a D.I. box and run that into the Duet, something like a Countryman 85.

Not only will it stop the clipping, but it will give you a clean signal, and combined with the Duets quality you will have an awesome D.I. to work with.

Does the DI box just boost/control the signal going into the Duet then?
#4
You don't need a DI box, the instrument input on the Duet is more than capable of great DI capture - I use a Duet and swear by it for anything with 2 or less inputs required! All you actually need is a -10dB/-20dB pad (also called in-line attenuator, if you want just a simple adapter you put between the mic and the interface), but if I recall correctly there is a variable pad if you open up the advanced settings on the Maestro software (comes with the Duet), might even be there in the simplified view for each input, so if you can make sure it isn't clipping when it reaches the Duet (on zero gain is it really clipping the Duet's meters or just those in your DAW?) then you're sorted.

Look into the in-line pad if you are still clipping with the gain at as low as possible on the Duet (and I mean clipping the Duet, i.e giving the Duet's metering red lights - if you are only clipping in your DAW then lower the gain in your DAW's channel strip ahead of the amp sim, or reduce the output level of the amp sim).
Hey, look. Sigs are back.