#1
Err, I guess i should just get to the point.

I just bought a Sennheiser e609 Mic, Line 6 POD Studio UX1 media interface and a UXL cable ..

You get it, I want to record straight onto my laptop using any type of audio editing programme compatible with my equipment.
Now, I've installed POD Farm that came along with it together with the UX1 and that all went fine.

Now i wanted to test it out, but it doesn't seem to work. (Yes note that i am a complete beginner in this) I tried recording in Audacity, POD Farm .. I tried changing recording mode in the programme's (From like standard speakers to the Line6 audio interface and such) .. It seems as if he can't find the Mic or something ..

Hope i managed to bring it across in a sensible way .. Anybody know what it could be?
#2
Did you install the UX1 audio driver?
Quote by DorkusMalorkus
Quote by EMGs_rule
Quote by jgbsmith
why would you want to put the bitrate down?
to make it smaller without hearing any change in quality that the human ear can detect?
Does not compute for the audiophile

Follow me on Twitter...or else!
#3
Yep, after download Monkey off the Line 6 website, it failed to install it for me so i manually did it ..

Okay, different way of asking the same question I guess .. What if I have installed everything properly and I want to try it out for the very first time (The Mic, in a recording programme), how do I start off .. Just plain and simple ..?
#4
Try using a different program for recording. Audacity is shit, try Reaper
Derpy Derp Derp Herp Derp