#1
Hi, Question!: Is it normal for you to have to turn down the guitar volume (going direct in) to avoid clipping your interface? I have the inputs turned all the way down on my presonus audiobox and I still have to turn the guitar down half way to avoid clipping. Also I can't mic my amp up at the right volume without having to pull the microphone 2 feet away from the cab.

I've had this interface for quite awhile and it's always been like this, so I don't know if that's how it is for most. Would there be any possible solutions to this, or perhaps the audiobox is faulty? Though if I remember correctly my friend's m-audio interface was the same, and he's the one who helped me set my stuff up.

Thanks for shining light on subject... russia. light. shine. you.
#3
Doesn't that effect the tone though? Like when plugged into an amp, the volume rolled off makes it less full or open sounding. So I thought that might apply to DI as well perhaps.
Last edited by CapnKickass at May 20, 2011,
#5
My mic is an audio technica atm650, kinda their equivalent to the shure 57. I went to the store and compared them today and the atm is a bit more brighter and has a bit more output than the 57.
Whether I'm mic-ing the amp or going direct into the interface, I seem to have to do something that may negatively affect the tone in order to avoid clipping.
#6
Lets see, do you have phantom power on, if you do, turn that off. If it still doesn't go away, lower your trim control for whatever channel your using, if that still doesn't work, lower your main output volume. If it still doesn't work then you got some serious problems with the thing.
#7
phantom power is always off, by trim control do you mean the input gain knob? That I turn all the way down whenever I go direct in with guitar or bass. I only turn it up for stuff like vocals or acoustic guitar, which is when it's decently usuable. The main volume doesn't really affect whether it clips or not. It just controls the speaker volume.

here's a pic why not: http://www.presonus.com/media/images/press/audibox_usb-fnt-bk.jpg
#8
Then your input volume for your computer is too loud, whatever driver your computer is using to create the sound is boosting the signal from the interface too much, find that and lower it... idk how you do that, but you should be able to find a way.
#9
alright, I've searched a bunch in the 'sounds and audio devices properties" (win xp btw) and tried lowering various volumes, so far no results. not too sure what else there is i can do.
#11
the clip led on the interface lights when I play with a medium amount of force direct in with the guitar, and it'll show in reaper that it is clipping as well.
#12
what bit depth are you recording in? You should be recording in 24 bit because that has up to 144dB of headroom while 16 bit has less and that could be why you are clipping with low volumes. I would also reccommend 96kHz sample rate because 24/96 is pro quality. You can always add dither to convert to CD Red Book standard of 16/44.1.
---------------------------------------------------------------------------
'04 Tony Iommi Signature SG
'66 Harmony Bobkat
#13
ok, yeah looking in reaper it shows in the audio device preferences ASIO configuration. For the USB tab the sample rate is set to 44.1 and it lets me select 48 but the other options like 96 aren't selectable. The resolution is 24 bit in the USB tab as well.
In the ASIO tab the resolution is 32 bit, which is the only one that it allows to be selected.

Still, not sure how to solve.
Last edited by CapnKickass at May 23, 2011,