#1
I'm using a Line 6 UX2 with Reaper and its not registering my mic's. I've tried dynamic and condenser mics, all the inputs, with phantom power and without, with different drivers. No luck. Theres just a little volume spike when I turn on the phantom power and thats it.

Any help would be much appreciated.
Quote:
Originally Posted by ChemicalFire
You're plugging an interface into an interface...


Interfaception


Pls tell me what is Interfaception. and how to solve.


#2
Have you checked that cable?
Is the cable a balanced XLR?
Also, make sure the input on the track is assigned to the Ux2
#3
its definitely an XLR, and im pretty sure its balanced.
Quote:
Originally Posted by ChemicalFire
You're plugging an interface into an interface...


Interfaception


Pls tell me what is Interfaception. and how to solve.


#6
Did you change the inputs in Pod Farm to the mic input rather than an instrument input? I had the same problem first time I used a mic, and that solved it.
#7
I'm not using Pod Farm, I'm talking about regular mic inputs
Quote:
Originally Posted by ChemicalFire
You're plugging an interface into an interface...


Interfaception


Pls tell me what is Interfaception. and how to solve.


#8
Quote by Slapp62
I'm not using Pod Farm, I'm talking about regular mic inputs


Fair enough. I just assumed you were given you said you were using a UX2. My bad.
#9
bump, anyone know how to use mic's with the UX2 without Podfarm?
Quote:
Originally Posted by ChemicalFire
You're plugging an interface into an interface...


Interfaception


Pls tell me what is Interfaception. and how to solve.


Last edited by Slapp62 at May 25, 2011,
#10
yes in your daw open up the ASIO options and it will open up the UX2 driver options and you change from instruments inputs to mic inputs. i never recorded podfarm with mics and i record with mics about everyday lol.

also check pod farm mixer (even if its not open it saves mixer settings) there is a X2 boost in there that I use for dynamic mics
#11
Quote by FireHawk
yes in your daw open up the ASIO options and it will open up the UX2 driver options and you change from instruments inputs to mic inputs. i never recorded podfarm with mics and i record with mics about everyday lol.

also check pod farm mixer (even if its not open it saves mixer settings) there is a X2 boost in there that I use for dynamic mics


I'm not that slow. I've done that.

My UX2 is only letting me record with Pod Farm running in the background. The i/o options are useless for me, they all do the same thing once I've chosen which instrument I want in PodFarm.
Quote:
Originally Posted by ChemicalFire
You're plugging an interface into an interface...


Interfaception


Pls tell me what is Interfaception. and how to solve.