#1
ok, how on earth do i use POD Farm 2 with my POD X3,

ive got it plugged in as follows:

POD connected to pc via usb
Guitar connected to POD
External speakers connected to POD
POD turned on
POD Farm 2 running

i have quite a bit of latency and hissing.

ive tried to read the instruction manuals but i just dont understand them, they keep refering to VST and DAW, whatever they are?

what am i doing wrong guys?

thanks
#2
I don't think you can use pod farm with the pod x3. Did pod farm come with the x3?
Guitars: Fender FSR Standard Strat, Squire Affinity Strat, Epiphone Nighthawk
Amps: Vox AC15C1, Roland Cube 15x, Peavey KB-1
Pedals: Digitech RP355, HD500, Joyo AC-Tone, EHX Soul Food
#3
Quote by kutless999
I don't think you can use pod farm with the pod x3. Did pod farm come with the x3?


yes it did, POD Farm 2.

a guy on here the other day said i should be using POD Farm instead of Gearbox, which was what i was using at the time.
#4
I think you have to make sure the audio in setting on pod farm is USB. Try that.
Guitars: Fender FSR Standard Strat, Squire Affinity Strat, Epiphone Nighthawk
Amps: Vox AC15C1, Roland Cube 15x, Peavey KB-1
Pedals: Digitech RP355, HD500, Joyo AC-Tone, EHX Soul Food
#5
Quote by kutless999
I think you have to make sure the audio in setting on pod farm is USB. Try that.


what does this mean?
and do you know how to do it, could you tell me if so?
#6
Just a minute, I'm reading the manual.
Guitars: Fender FSR Standard Strat, Squire Affinity Strat, Epiphone Nighthawk
Amps: Vox AC15C1, Roland Cube 15x, Peavey KB-1
Pedals: Digitech RP355, HD500, Joyo AC-Tone, EHX Soul Food
#7
Do you have the ilok USB smart key?
Guitars: Fender FSR Standard Strat, Squire Affinity Strat, Epiphone Nighthawk
Amps: Vox AC15C1, Roland Cube 15x, Peavey KB-1
Pedals: Digitech RP355, HD500, Joyo AC-Tone, EHX Soul Food
#8
Quote by kutless999
Just a minute, I'm reading the manual.


lol thanks, like i said before ive tried to make sense of it but its way over my head!

thanks for all your help so far.
#10
Did you register the product?
Guitars: Fender FSR Standard Strat, Squire Affinity Strat, Epiphone Nighthawk
Amps: Vox AC15C1, Roland Cube 15x, Peavey KB-1
Pedals: Digitech RP355, HD500, Joyo AC-Tone, EHX Soul Food
#11
Quote by kutless999
Did you register the product?


my PODX3?

if so then the answer is no, should i do?
#12
Quote by rock rocks
my PODX3?

if so then the answer is no, should i do?


ive just registed it now
#13
Yeah, do you have the manual? Just follow the instructions on how to register. What computer do you have: Mac or windows?
Guitars: Fender FSR Standard Strat, Squire Affinity Strat, Epiphone Nighthawk
Amps: Vox AC15C1, Roland Cube 15x, Peavey KB-1
Pedals: Digitech RP355, HD500, Joyo AC-Tone, EHX Soul Food
#14
Quote by kutless999
Yeah, do you have the manual? Just follow the instructions on how to register. WhT computer do you have: Mac or windows?


windows
#15
Ok, is your pod plugged into the computer? If it is, go to control panel and click on sounds and audio devices. Then click on audio and click on volume in the default audio box and make sure your pod x3 is the default audio device in the top two boxes. And make sure the volume sliders are %100 in both boxes.
Guitars: Fender FSR Standard Strat, Squire Affinity Strat, Epiphone Nighthawk
Amps: Vox AC15C1, Roland Cube 15x, Peavey KB-1
Pedals: Digitech RP355, HD500, Joyo AC-Tone, EHX Soul Food
Last edited by kutless999 at Jun 28, 2011,
#16
Quote by kutless999
Ok, is your pod plugged into the computer? If it is, go to control panel and click on sounds and audio devices.


yes it is, and im running Vista, so it only says 'sound' , not 'sounds and audio devices' , is this still where i need to be?
#17
nevermind, it must be the right place as it does list audio devices aswell, please continue.
#18
Read my last post.
Guitars: Fender FSR Standard Strat, Squire Affinity Strat, Epiphone Nighthawk
Amps: Vox AC15C1, Roland Cube 15x, Peavey KB-1
Pedals: Digitech RP355, HD500, Joyo AC-Tone, EHX Soul Food
#20
Ok, I'm reading, just a sec. When you strated pod farm with the x3 plugged in, did it recognize a pluggin? Is pod farm working?
Guitars: Fender FSR Standard Strat, Squire Affinity Strat, Epiphone Nighthawk
Amps: Vox AC15C1, Roland Cube 15x, Peavey KB-1
Pedals: Digitech RP355, HD500, Joyo AC-Tone, EHX Soul Food
Last edited by kutless999 at Jun 28, 2011,
#21
Quote by kutless999
Ok, I'm reading, just a sec. When you strated pod farm with the x3 plugged in, did it recognize a pluggin?


not automatically, i had to select the POD X3 myself.
#22
Quote by kutless999
Ok, I'm reading, just a sec. When you strated pod farm with the x3 plugged in, did it recognize a pluggin? Is pod farm working?


POD Farm is up and running as we speak.
#23
Make sure the audio level in pod farm is high enough so you can hear it. And try just plugging in some headphones and see if you get any sound.
Guitars: Fender FSR Standard Strat, Squire Affinity Strat, Epiphone Nighthawk
Amps: Vox AC15C1, Roland Cube 15x, Peavey KB-1
Pedals: Digitech RP355, HD500, Joyo AC-Tone, EHX Soul Food
#24
Quote by kutless999
Make sure the audio level in pod farm is high enough so you can hear it. And try just plugging in some headphones and see if you get any sound.


yep, i have sound, either through my speakers that are plugged into the POD or through headphones, which ever is plugged in they both work.

what is supposed to be on the screen of the POD? as of now its on bank 20B which is just a black user preset by the looks of things.
#25
I'm not sure what's supposed to be on the screen. So did I fix your problem?
Guitars: Fender FSR Standard Strat, Squire Affinity Strat, Epiphone Nighthawk
Amps: Vox AC15C1, Roland Cube 15x, Peavey KB-1
Pedals: Digitech RP355, HD500, Joyo AC-Tone, EHX Soul Food
#26
Quote by kutless999
I'm not sure what's supposed to be on the screen. So did I fix your problem?



almost, i now know everything is working as it should but i do have some latency, when i play a note on my guitar it takes a fraction of a second to play through the speakers, its not instantanious, which it should be, would you know why its doing this?

you've been very helpful so far, thanks again
#27
I'm not sure why its doing that. Maybe it's supposed to be like that. Maybe someone else would know.
Guitars: Fender FSR Standard Strat, Squire Affinity Strat, Epiphone Nighthawk
Amps: Vox AC15C1, Roland Cube 15x, Peavey KB-1
Pedals: Digitech RP355, HD500, Joyo AC-Tone, EHX Soul Food
#28
Restart pod farm and when you do make sure your speakers are off. When it turns on you can turn the speakers back up.
Guitars: Fender FSR Standard Strat, Squire Affinity Strat, Epiphone Nighthawk
Amps: Vox AC15C1, Roland Cube 15x, Peavey KB-1
Pedals: Digitech RP355, HD500, Joyo AC-Tone, EHX Soul Food