#1
I have been having some problems with my Line 6 pod 2.0

I bought it on Ebay 2 or 3 years ago, and this has only been happening for about a year.
There were no problems with it when I got it, it was used, but it was and still is in very good condition(other than the volume problem)

The problem is when I try to record or even just play it through my computer or my laptop, the volume changes and goes really loud and really quiet, it never stays at what I set it to, but in Line 6 edit, the volume says it's the same.

If I just plug headphones directly into the pod or if I plug it into my amp and play it, the volume stays the same

I can't really be my computer AND my laptop that is the problem, because I tried my Pod on my laptop the day after I got my Laptop and it still does this.
I also tried using different speakers and headphones on both my laptop and computer and that didn't change anything.

I have already tried uninstalling and reinstalling all my line 6 Pod software, but I don't think it has anything to do with that.

I really have no idea what the problem is with this, but this is my only way to record, so it is looking like I am going to have to buy another Pod, but I don't want to do that if this is a flaw in the actual Pod 2.0, and its not just something wrong with mine...

So, does anyone have any idea what is wrong with my pod and how I can fix it?
#2
I know this might sound dumb but have you tried newer drivers (if there are) or maybe a firmware update to the POD itself if that is possible?
#5
Hello there.

I thought about your problem, there are only two logical scenarios possible

1/ Problem with soundcard
2/ Problem with Line 6

To make sure we eliminate no 1 , plug in a mic and use it and check if it has the same problem.


Now, let's handle number 2 :

Volume is inconsistent, therefore power in unstable, and what basically provides unstable power is unstable connection. Try manually opening the Line 6 and check if there are any electronic cables out of place. Take it to an electrician if you don't know how to do it.
The symphonizer
#6
I tried plugging a mic in, and that worked properly. I think I fixed the problem now, the pod's output level was only halfway and the volume level was max. I tried putting the output level all the way up and lowering the volume on the pod and this appears to have fixed it...
Is this normal that the if the output level is not up all the way the volume changes randomly? I don't remember it ever doing this when I first got it...
#7
Volume on max is never a good idea anyways.

But I have to admit, it is a bit weird. Normally you'd have clipping, and not variations of volume.
The symphonizer