#1
My whole first fret doesnt work, its a cheap bass so its kinda expected. Is it just a problem with the nut or something, and could i fix it? Thanks for the help.
GLEN JENSEN. That is all.....


Proud owner of an Ibanez Wh10V2
#2
You're going to have to define 'doesn't work' because what you said doesn't realy make sense.

Pictures would also help if you can't describe it.

Do you know how to set up your bass?
Quote by UraniYum
Fuck you I'm trying to be caring and shit


Quote by Cb4rabid
Okay guys, I have a confession to make. Not really a confession since it's something that's been bugging me for awhile but I've always been in denial about it.

**** you gilly, it's not what you think
#4
Quote by dkfhl23
thank for shared. I like this site


Reported for spam
Quote by UraniYum
Fuck you I'm trying to be caring and shit


Quote by Cb4rabid
Okay guys, I have a confession to make. Not really a confession since it's something that's been bugging me for awhile but I've always been in denial about it.

**** you gilly, it's not what you think
#5
It just has some serious fret buzz on all strings on the first fret. And no, no, I so not know how to set up a guitar.
GLEN JENSEN. That is all.....


Proud owner of an Ibanez Wh10V2
#6
Have a read through here, if there's something you can't work out then I'll help you more

https://www.ultimate-guitar.com/forum/showthread.php?t=602241
Quote by UraniYum
Fuck you I'm trying to be caring and shit


Quote by Cb4rabid
Okay guys, I have a confession to make. Not really a confession since it's something that's been bugging me for awhile but I've always been in denial about it.

**** you gilly, it's not what you think