#1
So I JUST got a new Peavey 6505+ 112 combo amp... and I've noticed that while I play the sound kinda just.... fades away for minutes at a time.

I've read around for similar problems and I read it could be a tube problem???

Any ideas guys??
#4
Definitely a tube problem. IF you don't feel comfortable cking them yourself have a tech ck them.
Jackson DK2M w/ EMG 81/60
Ibanez ARZ 800 w/EMG 81/60
B52 AT-100
Marshall 4x12 cab
BBE Sonic Stomp
Boss DD7 Delay
Boss NS2
MXR 10 Band EQ
Polytune
#5
How long have you had the amp? If it's only a couple of weeks, take it back & swap it for a new one. I think tubes are only guaranteed from new for a month (when fitted from the factory), but it's still worth a try
#6
I'd swap the power tubes around and check and then swap some preamp tubes around and check. i'm not an amp tech but that is an easy thing to do that could rule some things out. Make sure you push the tubes all the way down into their sockets and it doesn't hurt to spray some deoxit contact cleaner on the tube pins while you do this exercise. If you still have a problem after this - then exercise your warranty.
#7
I bought the thing on ebay so it'd be a huge hassle to send it back to the shop I got it from :/

Can someone tell me how to check this stuff??
#8
I just did.


Tubes go straight in and straight out. No twist liek a light bulb.


here is a vid

http://s545.photobucket.com/albums/hh384/buckethead_311/Amp%20stuff/?action=view&current=Microphonicpreamptube.mp4

and some more stuff from a similar amp

https://www.ultimate-guitar.com/forum/showpost.php?p=16508706&postcount=7
Last edited by 311ZOSOVHJH at Jul 16, 2011,
#9
Quote by 311ZOSOVHJH
I just did.


Tubes go straight in and straight out. No twist liek a light bulb.


here is a vid

http://s545.photobucket.com/albums/hh384/buckethead_311/Amp%20stuff/?action=view&current=Microphonicpreamptube.mp4

and some more stuff from a similar amp

https://www.ultimate-guitar.com/forum/showpost.php?p=16508706&postcount=7


Oops lol sorry! I'm kinda rushing through it.

But can someone link me to some tubes to replace these with??
#10
Some JJ 6L6 power tubes and JJ 12AX7 preamp tubes are pretty tried and true.

If you want to get a bit more crazy we can hook you up with complex setups but this is a good start and they are easy to find. Start with these guys:

www.dougstubes.com
www.valvequeen.com
www.eurotubes.com
www.thetubestore.com
www.tubedepot.com
www.hotroxuk.com (if you are in europe)


but....you may not even need tubes, you need to do some more troubleshooting. That said, your problem does appear to be tube related.